summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authordwayne2016-01-15 23:07:09 +0200
committerdwayne2016-01-15 23:07:09 +0200
commitb0cac4ae8be28af50c4c85842963716e3e8af389 (patch)
tree5e1eb04e490cecc2a06bd7d261f43ee33d6d61c7
parent5ab50258f8111622c97616c4fd4428c4a3bda34f (diff)
downloadaur-b0cac4ae8be28af50c4c85842963716e3e8af389.tar.gz
add .service and configuration file
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3c788aba93b6..eb303d76c3ac 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,6 +19,8 @@ build() {
package() {
cd parprouted-$pkgver
- install -Dm755 parprouted $pkgdir/usr/bin/parprouted
- install -Dm644 parprouted.8 $pkgdir/usr/share/man/man8/parprouted.8
+ install -Dm0755 parprouted $pkgdir/usr/bin/parprouted
+ install -Dm0644 parprouted.8 $pkgdir/usr/share/man/man8/parprouted.8
+ install -Dm0644 ../../parprouted.service "$pkgdir"/usr/lib/systemd/system/parprouted.service
+ install -Dm0644 ../../parprouted.conf "$pkgdir"/etc/conf.d/parprouted
}