summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authormeepzh2016-07-11 10:06:00 -0400
committermeepzh2016-07-11 10:06:00 -0400
commit84c31d461ccb35601df291b54c032bfc9de884d1 (patch)
treef2bd55a3f27bafbead78d8b0a6ae78ec7a4d1d4a
parentf9a1779f7ba978e9260c92c550a7036e6993f028 (diff)
downloadaur-84c31d461ccb35601df291b54c032bfc9de884d1.tar.gz
Fix py_CMakeLists.txt.patch
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
-rw-r--r--py_CMakeLists.txt.patch2
3 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 70e4d7110e95..af12dbbf3a7c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = partio-git
pkgdesc = Particle IO and manipulation library (git version)
pkgver = 1.1.0.r73.g7f3e0d1
- pkgrel = 3
+ pkgrel = 4
url = http://www.disneyanimation.com/technology/partio.html
arch = i686
arch = x86_64
@@ -21,7 +21,7 @@ pkgbase = partio-git
source = py_CMakeLists.txt.patch
md5sums = SKIP
md5sums = 795fd5b88af781f3d94d51bea44518f3
- md5sums = eddbcda29bf7957fd423296b9271c7ea
+ md5sums = 306cacec7af0af3adb7876c288881062
pkgname = partio-git
diff --git a/PKGBUILD b/PKGBUILD
index ba6a4f5d1349..8c5f2e7b7946 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: meepzh <meep.aur@meepzh.com>
pkgname=partio-git
pkgver=1.1.0.r73.g7f3e0d1
-pkgrel=3
+pkgrel=4
pkgdesc="Particle IO and manipulation library (git version)"
arch=(i686 x86_64)
url="http://www.disneyanimation.com/technology/partio.html"
@@ -14,7 +14,7 @@ makedepends=('cmake>=2.4.6' 'git')
provides=("${pkgname%-git}")
conflicts=("${pkgname%-git}")
source=('git+https://github.com/wdas/partio.git' 'CMakeLists.txt.patch' 'py_CMakeLists.txt.patch')
-md5sums=('SKIP' '795fd5b88af781f3d94d51bea44518f3' 'eddbcda29bf7957fd423296b9271c7ea')
+md5sums=('SKIP' '795fd5b88af781f3d94d51bea44518f3' '306cacec7af0af3adb7876c288881062')
pkgver() {
cd "$srcdir/${pkgname%-git}"
diff --git a/py_CMakeLists.txt.patch b/py_CMakeLists.txt.patch
index 75b03214d55b..2632cebed5cb 100644
--- a/py_CMakeLists.txt.patch
+++ b/py_CMakeLists.txt.patch
@@ -1,5 +1,5 @@
--- src/partio/src/py/CMakeLists.txt 2016-06-12 02:23:34.116897808 -0400
-+++ src/partio/src/py/CMakeLists2.txt 2016-06-12 02:23:05.430315202 -0400
++++ src/partio/src/py/CMakeLists.txt 2016-06-12 02:23:05.430315202 -0400
@@ -35,13 +35,14 @@
FIND_PACKAGE(SWIG)