summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChristopher Michael Mescher2024-05-12 16:40:04 -0400
committerChristopher Michael Mescher2024-05-12 16:40:04 -0400
commita4f7b05414dce943826455606412c8843f863bed (patch)
tree7e1c16fcf9b704c9f01e230332a9d32cbec991d8
parent6b238c01d0e9d4577b6bae5b9c2b6a99739a0ec9 (diff)
downloadaur-a4f7b05414dce943826455606412c8843f863bed.tar.gz
v2.1 update
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD18
2 files changed, 16 insertions, 16 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 25b86893b286..48c3173d0974 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,17 +1,17 @@
pkgbase = pascha-cli-bin
pkgdesc = A simple CLI program to calculate and display the date of Pascha (Easter)
- pkgver = 2.0
+ pkgver = 2.1
pkgrel = 1
url = https://gitlab.com/cmmescher/pascha-cli.git
arch = any
license = GPL3
provides = pascha
conflicts = pascha
- source = https://github.com/cmmescher/pascha-cli/releases/download/v2.0/pascha-v2-0.gz
- source = https://gitlab.com/cmmescher/pascha-cli/-/archive/v2.0/pascha-cli-v2.0.tar.gz
- md5sums = 751b4c3d0e0a9058b4245508a1577dde
- md5sums = f4c0abe4ae1eb6d78ce1a86987088b8b
- sha256sums = 8a4399511c9312e9deab69ac2b5103c1b1cfbb841340f4988caa1ad5c1f43790
- sha256sums = 7691728028210be4115d1faffbf7a1c70d3e289967f7e0e963b4171388c6ce40
+ source = https://github.com/cmmescher/pascha-cli/releases/download/v2.1/pascha-v2-1.gz
+ source = https://gitlab.com/cmmescher/pascha-cli/-/archive/v2.1/pascha-cli-v2.1.tar.gz
+ md5sums = 04ad21069a3ac56e8afecf03731a0eec
+ md5sums = 8e8652bbf93ffbb092ea5c215514d1f5
+ sha256sums = 0a5e7b4d1892d94353d28dcb9eb8c4b1996a3c3b376611b897c38fb5898015c7
+ sha256sums = 26e5da34db28ee7701b70a526e7394b425fa98a9e2705724637d696a2dfd634d
pkgname = pascha-cli-bin
diff --git a/PKGBUILD b/PKGBUILD
index f5ffc4884f8e..9633d0312a20 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Christopher Michael Mescher $(echo \<pascha-mescher+faith\>|sed s/\+/./g\;s/\-/@/)
pkgname=pascha-cli-bin
-pkgver=2.0
+pkgver=2.1
pkgrel=1
pkgdesc="A simple CLI program to calculate and display the date of Pascha (Easter)"
@@ -12,14 +12,14 @@ depends=()
makedepends=()
provides=("${pkgname%-cli-bin}")
conflicts=("${pkgname%-cli-bin}")
-source=("https://github.com/cmmescher/pascha-cli/releases/download/v2.0/pascha-v2-0.gz"
- "https://gitlab.com/cmmescher/pascha-cli/-/archive/v2.0/pascha-cli-v2.0.tar.gz")
-md5sums=('751b4c3d0e0a9058b4245508a1577dde'
- 'f4c0abe4ae1eb6d78ce1a86987088b8b')
-sha256sums=('8a4399511c9312e9deab69ac2b5103c1b1cfbb841340f4988caa1ad5c1f43790'
- '7691728028210be4115d1faffbf7a1c70d3e289967f7e0e963b4171388c6ce40')
+source=("https://github.com/cmmescher/pascha-cli/releases/download/v2.1/pascha-v2-1.gz"
+ "https://gitlab.com/cmmescher/pascha-cli/-/archive/v2.1/pascha-cli-v2.1.tar.gz")
+md5sums=('04ad21069a3ac56e8afecf03731a0eec'
+ '8e8652bbf93ffbb092ea5c215514d1f5')
+sha256sums=('0a5e7b4d1892d94353d28dcb9eb8c4b1996a3c3b376611b897c38fb5898015c7'
+ '26e5da34db28ee7701b70a526e7394b425fa98a9e2705724637d696a2dfd634d')
package() {
- install -Dm0755 "$srcdir/pascha-v2-0" "$pkgdir/usr/bin/pascha"
- install -Dm0644 -t "$pkgdir/usr/share/man/man1" "$srcdir/pascha-cli-v2.0/pascha.1.gz"
+ install -Dm0755 "$srcdir/pascha-v2-1" "$pkgdir/usr/bin/pascha"
+ install -Dm0644 -t "$pkgdir/usr/share/man/man1" "$srcdir/pascha-cli-v2.1/pascha.1.gz"
}