summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorschalox2014-04-20 04:49:36 +0300
committerschalox2014-04-20 04:49:36 +0300
commit0e7042bfe50c8d8bee3bfd968918fa3be539c41b (patch)
tree1e812041d28182ea4c30e845591549de7bc11e13
parent9428bd093d5e160c4a6649980fd9d33039cad6f8 (diff)
downloadaur-0e7042bfe50c8d8bee3bfd968918fa3be539c41b.tar.gz
20140419.220-2
- add grep as a dependancy - update line numbers in Makefile.patch
-rw-r--r--.SRCINFO7
-rw-r--r--Makefile.patch4
-rw-r--r--PKGBUILD6
3 files changed, 9 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b8961033b41c..86aacad2fdec 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,23 +1,24 @@
pkgbase = pass-git
pkgdesc = Stores, retrieves, generates, and synchronizes passwords securely
pkgver = 20140419.220
- pkgrel = 1
+ pkgrel = 2
url = http://zx2c4.com/projects/password-store/
arch = any
license = GPL2
makedepends = git
- depends = xclip
depends = bash
depends = git
depends = gnupg
+ depends = grep
depends = pwgen
depends = tree
+ depends = xclip
provides = pass
conflicts = pass
source = pass-git::git://git.zx2c4.com/password-store
source = Makefile.patch
sha256sums = SKIP
- sha256sums = e29a3a32ee051a7c164e100c433b25a6e7532388d4060bf70e57f73d92676bb9
+ sha256sums = be01e83ff15b928b9518e49365587012287533543d68c41c65bcbce78fbeb63c
pkgname = pass-git
diff --git a/Makefile.patch b/Makefile.patch
index 3fcef8346b06..cfd6341fc0b0 100644
--- a/Makefile.patch
+++ b/Makefile.patch
@@ -1,5 +1,5 @@
diff --git a/Makefile b/Makefile
-index bee69e1..f414f75 100644
+index 329d8b9..e7e716c 100644
--- a/Makefile
+++ b/Makefile
@@ -12,15 +12,15 @@ all:
@@ -21,7 +21,7 @@ index bee69e1..f414f75 100644
ifneq ($(strip $(wildcard $(PLATFORMFILE))),)
install: install-common
-@@ -34,4 +34,4 @@ install: install-common
+@@ -36,4 +36,4 @@ install: install-common
endif
uninstall:
diff --git a/PKGBUILD b/PKGBUILD
index 9baaa2082a2d..b2bbd0fb7584 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,19 +3,19 @@
pkgname=pass-git
pkgver=20140419.220
-pkgrel=1
+pkgrel=2
pkgdesc='Stores, retrieves, generates, and synchronizes passwords securely'
url='http://zx2c4.com/projects/password-store/'
license='GPL2'
arch=('any')
-depends=('xclip' 'bash' 'git' 'gnupg' 'pwgen' 'tree')
+depends=('bash' 'git' 'gnupg' 'grep' 'pwgen' 'tree' 'xclip')
makedepends=('git')
provides=('pass')
conflicts=('pass')
source=("$pkgname::git://git.zx2c4.com/password-store"
'Makefile.patch')
sha256sums=('SKIP'
- 'e29a3a32ee051a7c164e100c433b25a6e7532388d4060bf70e57f73d92676bb9')
+ 'be01e83ff15b928b9518e49365587012287533543d68c41c65bcbce78fbeb63c')
pkgver() {
cd "$pkgname"