summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJoakim Reinert2015-09-13 16:22:01 +0200
committerJoakim Reinert2015-09-13 16:22:01 +0200
commit32cf5c792ae1cbf1c6e87b75454cf3447b01526c (patch)
tree0d2082d89955b58101f4bf9a4db42f51b3179db5
parent781064e2ec473c92e755050158bb2e26eae81c30 (diff)
downloadaur-32cf5c792ae1cbf1c6e87b75454cf3447b01526c.tar.gz
replace hyphens in pkgver with periods
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 219ebdba3ebc..24b71ebab9cc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,7 +15,7 @@ provides=('passed')
pkgver() {
cd "${pkgname}"
- git describe --tags | sed 's/^v//'
+ git describe --tags | sed 's/^v//;s/-/./g'
}
package() {