summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorbinex-dsk2021-04-30 11:49:15 -0400
committerbinex-dsk2021-04-30 11:49:15 -0400
commita3e3bf22e54b8604532d8236aeb10310a4573c92 (patch)
tree95338cd1b327b4bd427a7798a36747249783292b
parent5e3ef6d2ba45c86b0a3099c3c3f9c50e6ecea81b (diff)
downloadaur-a3e3bf22e54b8604532d8236aeb10310a4573c92.tar.gz
2.1.1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b773d5edf56d..3d461c19be2c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = passman++-devel
pkgdesc = Incredibly simple and secure command-line password manager - development releases
- pkgver = 2.1.0
- pkgrel = 2
+ pkgver = 2.1.1
+ pkgrel = 1
url = https://github.com/binex-dsk/passmanpp/
arch = x86_64
license = GPL
@@ -11,8 +11,8 @@ pkgbase = passman++-devel
conflicts = passman-git
conflicts = passman++
conflicts = passman++-lts
- source = https://github.com/binex-dsk/passmanpp/archive/2.1.0.tar.gz
- md5sums = c4129adfd5a1414967df049eba82c47d
+ source = https://github.com/binex-dsk/passmanpp/archive/2.1.1.tar.gz
+ md5sums = 10875cba388b6502b5e6999280ad5c31
pkgname = passman++-devel
diff --git a/PKGBUILD b/PKGBUILD
index 632641213907..12e801609c90 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,10 +5,10 @@ pkgname='passman++-devel'
pkgdesc='Incredibly simple and secure command-line password manager - development releases'
url="https://github.com/binex-dsk/$_pkgname/"
license=('GPL')
-pkgver=2.1.0
-pkgrel=2
+pkgver=2.1.1
+pkgrel=1
source=("https://github.com/binex-dsk/$_pkgname/archive/$pkgver.tar.gz")
-md5sums=('c4129adfd5a1414967df049eba82c47d')
+md5sums=('10875cba388b6502b5e6999280ad5c31')
provides=('passman')
conflicts=('passman-git' 'passman++' 'passman++-lts')
depends=('botan' 'qt6-base')
@@ -16,7 +16,7 @@ arch=('x86_64')
build() {
cd $srcdir/$_pkgname-$pkgver
- cmake -S . -B build -DCMAKE_INSTALL_BINDIR="/usr/bin/" -DCMAKE_INSTALL_DATAROOTDIR="/usr/share/"
+ cmake -S . -B build -DCMAKE_INSTALL_PREFIX="/usr"
cmake --build build
}