summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorbinex-dsk2020-12-30 15:29:04 -0500
committerbinex-dsk2020-12-30 15:29:04 -0500
commitc606c738a741e590e96e382959d4ecc138ba3dab (patch)
tree88c16149dfe7facab323ad4284f35cedbbeeddf4
parent0181150f61a00facfcca957389abdd063cf2f4e2 (diff)
downloadaur-c606c738a741e590e96e382959d4ecc138ba3dab.tar.gz
2.0.0rc2
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 75bdb5098558..d24cab124b17 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,19 +1,18 @@
pkgbase = passman++-devel
pkgdesc = Incredibly simple and secure command-line password manager - development/debug release
- pkgver = 2.0.0rc1
+ pkgver = 2.0.0rc2
pkgrel = 1
url = https://github.com/binex-dsk/passmanpp/
arch = x86_64
license = BSD
depends = botan
depends = libsodium
- depends = qt5-base
- depends = ttf-hack
+ depends = qt6-base
provides = passman
conflicts = passman-git
conflicts = passman++
- source = https://github.com/binex-dsk/passmanpp/archive/2.0.0rc1.zip
- md5sums = fe58a3d3b51083ea7cc6c84399dfe264
+ source = https://github.com/binex-dsk/passmanpp/archive/2.0.0rc2.zip
+ md5sums = 9bcc0952f4ba7ec424748ce9200c1b61
pkgname = passman++-devel
diff --git a/PKGBUILD b/PKGBUILD
index 3d852c555873..4bdd17f32509 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,18 +5,18 @@ pkgname='passman++-devel'
pkgdesc='Incredibly simple and secure command-line password manager - development/debug release'
url="https://github.com/binex-dsk/$_pkgname/"
license=('BSD')
-pkgver=2.0.0rc1
+pkgver=2.0.0rc2
pkgrel=1
source=("https://github.com/binex-dsk/$_pkgname/archive/$pkgver.zip")
-md5sums=('fe58a3d3b51083ea7cc6c84399dfe264')
+md5sums=('9bcc0952f4ba7ec424748ce9200c1b61')
provides=('passman')
conflicts=('passman-git' 'passman++')
-depends=('botan' 'libsodium' 'qt5-base' 'ttf-hack')
+depends=('botan' 'libsodium' 'qt6-base')
arch=('x86_64')
build() {
cd "$srcdir/$_pkgname-$pkgver"
- cmake -Wno-dev
+ cmake . -Wno-dev
make
}