summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorbinex-dsk2021-04-30 11:19:00 -0400
committerbinex-dsk2021-04-30 11:19:00 -0400
commit8be1fe22ba10b0fe1d615f3bbb6582861e9b863b (patch)
tree4012ea6f8b48eaea5ae14c1a03ee98779cce3b5a
parente31a7e6e045e38e2256a2c0f6b7cf975a523006f (diff)
downloadaur-8be1fe22ba10b0fe1d615f3bbb6582861e9b863b.tar.gz
2.1.1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d241efcb0381..4ea102f51ee5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = passman++
pkgdesc = Incredibly simple and secure command-line password manager
- pkgver = 2.1.0
- pkgrel = 2
+ pkgver = 2.1.1
+ pkgrel = 1
url = https://github.com/binex-dsk/passmanpp/
arch = x86_64
license = GPL
@@ -11,8 +11,8 @@ pkgbase = passman++
conflicts = passman-git
conflicts = passman++-devel
conflicts = passman++-lts
- source = https://github.com/binex-dsk/passmanpp/archive/2.1.0.tar.gz
- md5sums = c4129adfd5a1414967df049eba82c47d
+ source = https://github.com/binex-dsk/passmanpp/archive/2.1.1.tar.gz
+ md5sums = 10875cba388b6502b5e6999280ad5c31
pkgname = passman++
diff --git a/PKGBUILD b/PKGBUILD
index c3092ce22703..e2806f66ae1c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,10 +5,10 @@ pkgname='passman++'
pkgdesc='Incredibly simple and secure command-line password manager'
url="https://github.com/binex-dsk/$_pkgname/"
license=('GPL')
-pkgver=2.1.0
-pkgrel=2
+pkgver=2.1.1
+pkgrel=1
source=("https://github.com/binex-dsk/$_pkgname/archive/$pkgver.tar.gz")
-md5sums=('c4129adfd5a1414967df049eba82c47d')
+md5sums=('10875cba388b6502b5e6999280ad5c31')
provides=('passman')
conflicts=('passman-git' 'passman++-devel' 'passman++-lts')
depends=('botan' 'qt6-base')
@@ -16,7 +16,7 @@ arch=('x86_64')
build() {
cd $srcdir/$_pkgname-$pkgver
- cmake -S . -B build -DCMAKE_INSTALL_BINDIR="/usr/bin/" -DCMAKE_INSTALL_DATAROOTDIR="/usr/share/"
+ cmake -S . -B build -DCMAKE_INSTALL_PREFIX="/usr"
cmake --build build
}