summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authororhun2020-10-07 23:32:33 +0300
committerorhun2020-10-07 23:32:33 +0300
commitd36086374237cbe90aea1d0e1ec858d96f389d90 (patch)
tree59b7a2172ef6a9cec215fb44ec3face76f7e1cc0
parent372d8a16ad9946d0d79d756754cc69fc5d584412 (diff)
downloadaur-d36086374237cbe90aea1d0e1ec858d96f389d90.tar.gz
upgpkg: passwall-desktop-git 0.1.3.r70.g481a826-1
Remove
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b4c1a55a9ee4..32a15c4d24ca 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,17 +15,17 @@ source=("git+$url")
sha256sums=('SKIP')
pkgver() {
- cd "$srcdir/${pkgname%-git}"
+ cd "${pkgname%-git}"
git describe --long | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {
- cd "$srcdir/${pkgname%-git}"
+ cd "${pkgname%-git}"
yarn && yarn run build
}
package() {
- cd "$srcdir/${pkgname%-git}"
+ cd "${pkgname%-git}"
# Install resources and binary
install -dm 755 "$pkgdir/usr/share/${pkgname%-git}"