summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorWesley Moore2019-09-25 08:33:27 +0800
committerWesley Moore2019-09-25 08:33:27 +0800
commite1206bf76f57121c9698aab0de8a22b01dde46aa (patch)
treee9def64d7e223cd6ff8dadaed9b2fbc2939b34bb
parente7a60d5be04c92428e1159d530e9c4276cfa3611 (diff)
downloadaur-e1206bf76f57121c9698aab0de8a22b01dde46aa.tar.gz
Version 0.6.1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9cb8292c6a23..c91923ada83d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = pastel
pkgdesc = A command-line tool to generate, analyze, convert and manipulate colors
- pkgver = 0.5.3
+ pkgver = 0.6.1
pkgrel = 1
url = https://github.com/sharkdp/pastel
arch = x86_64
@@ -9,8 +9,8 @@ pkgbase = pastel
makedepends = rust
makedepends = cargo
conflicts = pastel-git
- source = 0.5.3.tar.gz::https://github.com/sharkdp/pastel/archive/v0.5.3.tar.gz
- sha256sums = 0850e37b92b8d2f5a396d5b9114a21a64dce5c6cce736039151c800f35abaa1e
+ source = 0.6.1.tar.gz::https://github.com/sharkdp/pastel/archive/v0.6.1.tar.gz
+ sha256sums = ece0004d725133bcf552bbfe5508c087513eb52f6c363fbad6eeb9c74769a932
pkgname = pastel
diff --git a/PKGBUILD b/PKGBUILD
index fbd13bb39610..55d99d55c567 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Wesley Moore <wes@wezm.net>
pkgname=pastel
-pkgver=0.5.3
+pkgver=0.6.1
pkgrel=1
pkgdesc='A command-line tool to generate, analyze, convert and manipulate colors'
arch=('x86_64')
@@ -11,13 +11,13 @@ depends=()
conflicts=('pastel-git')
makedepends=('rust' 'cargo')
source=("$pkgver.tar.gz::$url/archive/v$pkgver.tar.gz")
-sha256sums=('0850e37b92b8d2f5a396d5b9114a21a64dce5c6cce736039151c800f35abaa1e')
+sha256sums=('ece0004d725133bcf552bbfe5508c087513eb52f6c363fbad6eeb9c74769a932')
build() {
cd "$pkgname-$pkgver"
export SHELL_COMPLETIONS_DIR="$PWD/completions"
- cargo build --release
+ cargo build --release --locked
}
package() {