summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChristopher Arndt2022-11-28 18:01:14 +0100
committerChristopher Arndt2022-11-28 18:01:14 +0100
commitcb28e0c88777ef67b02a349c72cefe532794fddb (patch)
treec2ddb19e5200926ddaebe18aa6f026643e37c311
parent12c63158780b2d2964c726f292c56578bc5588d8 (diff)
downloadaur-cb28e0c88777ef67b02a349c72cefe532794fddb.tar.gz
Fix git submodule setup
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a2b5a9ab9db6..a19f28c24616 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = patchance-git
pkgdesc = A modern graphical patchbay for JACK (git version)
- pkgver = 0.1.0.r2.ge9f4c66
+ pkgver = 0.2.3.r2.ga2e8c61
pkgrel = 1
url = https://github.com/Houston4444/Patchance
arch = any
@@ -14,7 +14,7 @@ pkgbase = patchance-git
conflicts = patchance
source = patchance::git+https://github.com/Houston4444/Patchance.git
source = HoustonPatchbay::git+https://github.com/Houston4444/HoustonPatchbay.git
- md5sums = SKIP
- md5sums = SKIP
+ sha256sums = SKIP
+ sha256sums = SKIP
pkgname = patchance-git
diff --git a/PKGBUILD b/PKGBUILD
index 41515bb12777..0503c9d53141 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pkgname=patchance
pkgname="$_pkgname-git"
-pkgver=0.1.0.r2.ge9f4c66
+pkgver=0.2.3.r2.ga2e8c61
pkgrel=1
pkgdesc='A modern graphical patchbay for JACK (git version)'
arch=(any)
@@ -15,8 +15,8 @@ provides=($_pkgname)
conflicts=($_pkgname)
source=("$_pkgname::git+https://github.com/Houston4444/Patchance.git"
'HoustonPatchbay::git+https://github.com/Houston4444/HoustonPatchbay.git')
-md5sums=('SKIP'
- 'SKIP')
+sha256sums=('SKIP'
+ 'SKIP')
pkgver() {
cd $_pkgname
@@ -31,7 +31,7 @@ prepare() {
cd $_pkgname
git submodule init
git config submodule.HoustonPatchbay.url "$srcdir"/HoustonPatchbay
- git submodule update
+ git -c protocol.file.allow=always submodule update
}
build() {