summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPieter Joost2020-12-07 09:41:53 +0100
committerPieter Joost2020-12-07 09:41:53 +0100
commita196c3e957547982e6e3df59fe38b0d3b538e24c (patch)
tree732784eceb3883eae02d7da6910fb9ce8f8d328f
parent25f8f8aa2aa3ca4d52f711a469dff3ffd0279f6a (diff)
downloadaur-a196c3e957547982e6e3df59fe38b0d3b538e24c.tar.gz
bump version 0.2.0 and add license
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f482f4e9c87d..e343256bb761 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = pbgopy
pkgdesc = pbgopy acts like pbcopy/pbpaste but for multiple devices. It lets you share data across devices like you copy and paste.
- pkgver = 0.1.1
+ pkgver = 0.2.0
pkgrel = 1
url = https://github.com/nakabonne/pbgopy
arch = any
license = MIT
makedepends = go
makedepends = git
- source = https://github.com/nakabonne/pbgopy/archive/v0.1.1.tar.gz
- sha256sums = 9a48867f4dfb64924f6611e1d85e76d5d92f18a9bcdb43dd83428e70fbd44ef2
+ source = https://github.com/nakabonne/pbgopy/archive/v0.2.0.tar.gz
+ sha256sums = 17286437aef9e63cec82e4e9b45eb7c0bfbd3ac8633b2561e52acfac7ded1ab5
pkgname = pbgopy
diff --git a/PKGBUILD b/PKGBUILD
index 0b2aa8079344..c9822642bfb2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,13 @@
pkgname=pbgopy
-pkgver=0.1.1
+pkgver=0.2.0
pkgrel=1
pkgdesc='pbgopy acts like pbcopy/pbpaste but for multiple devices. It lets you share data across devices like you copy and paste.'
arch=('any')
url="https://github.com/nakabonne/pbgopy"
license=('MIT')
makedepends=('go' 'git')
-https://github.com/nakabonne/pbgopy/archive/v0.1.1.tar.gz
source=("$url/archive/v$pkgver.tar.gz")
-sha256sums=('9a48867f4dfb64924f6611e1d85e76d5d92f18a9bcdb43dd83428e70fbd44ef2')
+sha256sums=('17286437aef9e63cec82e4e9b45eb7c0bfbd3ac8633b2561e52acfac7ded1ab5')
prepare(){
cd "$pkgname-$pkgver"
@@ -33,4 +32,5 @@ check() {
package() {
cd "$pkgname-$pkgver"
install -Dm755 build/$pkgname "$pkgdir"/usr/bin/$pkgname
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}