summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDrobot Viktor2019-04-05 21:13:58 +0300
committerDrobot Viktor2019-04-05 21:13:58 +0300
commit01606250feef3776d4416957cbaf72c22f4c5410 (patch)
treee14c5b1d9342f5910d00a8986233546029b04e32
parentfae3347ae4323624172a23d07019294b98815894 (diff)
downloadaur-01606250feef3776d4416957cbaf72c22f4c5410.tar.gz
Added module-like support for Python apps
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dffe8bce4a14..ef842553964d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: Viktor Drobot (aka dviktor) linux776 [at] gmail [dot] com
pkgname=pdb2pqr
pkgver=2.1.1
-pkgrel=2
+pkgrel=3
pkgdesc="Electrostatic and solvation properties for complex molecules"
arch=(x86_64 i686)
url="http://www.poissonboltzmann.org/"
license=('MIT')
depends=('swig' 'python2' 'python2-networkx' 'python2-numpy' 'apbs')
makedepends=('git' 'gcc')
-source=("git+https://github.com/Electrostatics/apbs-pdb2pqr.git#commit=044f531f8fb944f7b14c9f34ff33833357b0fea4"
+source=("git+https://github.com/Electrostatics/apbs-pdb2pqr.git#commit=433a1984a632b396bda11416b757d00e4ef5189e"
"pdb2pqr.patch")
md5sums=('SKIP'
'19cb8e794d49e4d2bc04df54a895f3ad')
@@ -31,4 +31,5 @@ package() {
mkdir -p ${pkgdir}/opt/pdb2pqr
python2 scons/scons.py PREFIX=${pkgdir}/opt/pdb2pqr install
+ touch ${pkgdir}/opt/pdb2pqr/__init__.py
}