summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorStefan Auditor2015-07-16 18:02:58 +0200
committerStefan Auditor2015-07-16 18:02:58 +0200
commitef5a6a8982eba7d78eec7b3359a3862204be5f58 (patch)
tree2cfdd989eeefd9a8d6d23fc20ed25f3e4c7ebbec
parent94cc114527db6af5ce64dd8a7d03e2012100e8d2 (diff)
downloadaur-ef5a6a8982eba7d78eec7b3359a3862204be5f58.tar.gz
Remove post install hook
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD9
-rw-r--r--pdepend.install8
3 files changed, 6 insertions, 14 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7e2e7637321c..aa101a73fa34 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -7,8 +7,7 @@ pkgbase = pdepend
license = BSD
depends = php
source = http://static.pdepend.org/php/2.1.0/pdepend.phar
- source = pdepend.install
md5sums = a865a41bc90c8ad121f6055e633f9442
- md5sums = 2ac82322f6c7bf452459d422ce1f8bc3
pkgname = pdepend
+
diff --git a/PKGBUILD b/PKGBUILD
index cfefd0ece5eb..ab4deb7f7ace 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,13 +7,14 @@ url="http://pdepend.org/"
arch=('any')
license=('BSD')
depends=('php')
-source=("http://static.pdepend.org/php/${pkgver}/pdepend.phar"
- "pdepend.install")
-md5sums=('a865a41bc90c8ad121f6055e633f9442'
- '2ac82322f6c7bf452459d422ce1f8bc3')
+source=("http://static.pdepend.org/php/${pkgver}/pdepend.phar")
+md5sums=('a865a41bc90c8ad121f6055e633f9442')
package() {
install -D -m 755 "${srcdir}/pdepend.phar" "${pkgdir}/usr/share/webapps/bin/pdepend.phar"
install -d "${pkgdir}/usr/bin"
ln -s /usr/share/webapps/bin/pdepend.phar "${pkgdir}/usr/bin/pdepend"
+
+ echo
+ echo "Warning: bz2.so must be enabled in your php.ini"
}
diff --git a/pdepend.install b/pdepend.install
deleted file mode 100644
index 57ecc8325034..000000000000
--- a/pdepend.install
+++ /dev/null
@@ -1,8 +0,0 @@
-post_install() {
- echo
- echo "Warning: bz2.so must be enabled in your php.ini"
-}
-
-post_upgrade() {
- post_install
-}