summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFaerbit2016-03-23 18:53:08 +0100
committerFaerbit2016-03-23 18:53:08 +0100
commit1fc9afc8ced5a2e0ac890cfdfa269341d8099d34 (patch)
tree533954538553710f3592f626c7726bf60b9a6022
parent3e52190a20843e4316447b48bcc86ca782e1e1cc (diff)
downloadaur-1fc9afc8ced5a2e0ac890cfdfa269341d8099d34.tar.gz
Creating directories with correct permissions.
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 26081f4d9337..3e958f78ce02 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,5 @@
# Generated by mksrcinfo v8
-# Wed Mar 23 17:33:38 UTC 2016
+# Wed Mar 23 17:52:43 UTC 2016
pkgbase = pdf-aas-git
pkgdesc = Little webservice which converts office documents to PDF files.
pkgver = 4.a2f5460
diff --git a/PKGBUILD b/PKGBUILD
index dcf0d5f44c14..03f54ef16ddf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,11 +25,11 @@ package() {
# Webapp
install -D -m644 server.py "$pkgdir/usr/share/webapps/${_pkgname}/server.py"
- install -d -m644 "$pkgdir/usr/share/webapps/${_pkgname}/templates"
+ install -d -m755 "$pkgdir/usr/share/webapps/${_pkgname}/templates"
for file in $(find templates -type f ); do
install -D -m644 "${file}" "$pkgdir/usr/share/webapps/${_pkgname}/templates"
done
- install -d -m644 "$pkgdir/usr/share/webapps/${_pkgname}/static"
+ install -d -m755 "$pkgdir/usr/share/webapps/${_pkgname}/static"
for file in $(find static -type f ); do
install -D -m644 "${file}" "$pkgdir/usr/share/webapps/${_pkgname}/static"
done