summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2015-09-09 20:07:30 -0400
committerChris Severance2015-09-09 20:07:30 -0400
commit7db68fef02be6f420035e36ad74469ae59d141cc (patch)
treedffc334467b751ea118d75bf9f7895f8232f9e63
parent4a505b953f83979d6184d1dbf0405b6d8f3bd37f (diff)
downloadaur-7db68fef02be6f420035e36ad74469ae59d141cc.tar.gz
Fixed bin links again
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD8
2 files changed, 6 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6546042c4e60..6be633f3e773 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,5 @@
pkgbase = pdfminer
- pkgdesc = python2 utils to extract, analyze text data of PDF files, including pdf2txt and dumppdf
+ pkgdesc = python2 utils to extract, analyze text data of PDF files. Includes pdf2txt, dumppdf, and latin2ascii
pkgver = 20140328
pkgrel = 2
url = http://www.unixuser.org/~euske/python/pdfminer/
diff --git a/PKGBUILD b/PKGBUILD
index 62a41547f485..03900bf3af77 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,7 +11,7 @@ _pkgname="${_pyver}-${_pybase}"
pkgname="${_pybase}"
pkgver='20140328'
pkgrel='2'
-pkgdesc='python2 utils to extract, analyze text data of PDF files, including pdf2txt and dumppdf'
+pkgdesc='python2 utils to extract, analyze text data of PDF files. Includes pdf2txt, dumppdf, and latin2ascii'
arch=('any')
#url="https://pypi.python.org/pypi/${_pybase}/"
#url="https://github.com/euske/${_pybase}/"
@@ -46,8 +46,10 @@ package() {
cd "${_srcdir}"
${_pyver} setup.py install --root="${pkgdir}"
- ln -sf 'pdf2txt.py' "${pkgdir}/usr/bin/pdf2txt"
- ln -sf 'dumppdf.py' "${pkgdir}/usr/bin/dumppdf"
+ local _bin
+ for _bin in 'latin2ascii' 'pdf2txt' 'dumppdf'; do
+ ln -sf "${_bin}.py" "${pkgdir}/usr/bin/${_bin}"
+ done
#install -Dpm644 'LICENSE' "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
set +u
}