summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChristoph Scholz2023-03-23 20:18:04 +0100
committerChristoph Scholz2023-03-23 20:52:21 +0100
commitc71caf3a77c55e9802a7fe0d57d813502d626b0d (patch)
tree923ff58980dd10575c9d19fe747a0f5e8c4ba9e0
parentbf4264f8ad78478a62f42d192c57d024791fb65b (diff)
downloadaur-c71caf3a77c55e9802a7fe0d57d813502d626b0d.tar.gz
updated to v5.1.1
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
-rw-r--r--pdfsam2
3 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6a572a13d2ae..064f6d545f00 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = pdfsam
pkgdesc = A free open source tool to split and merge pdf documents
- pkgver = 5.0.3
+ pkgver = 5.1.1
pkgrel = 1
url = https://www.pdfsam.org/
arch = any
@@ -8,12 +8,12 @@ pkgbase = pdfsam
makedepends = desktop-file-utils
makedepends = gendesk
depends = hicolor-icon-theme
- depends = java-runtime=19
+ depends = java-runtime=20
depends = sh
- noextract = pdfsam-5.0.3-linux.tar.gz
- source = https://github.com/torakiki/pdfsam/releases/download/v5.0.3/pdfsam-5.0.3-linux.tar.gz
+ noextract = pdfsam-5.1.1-linux.tar.gz
+ source = https://github.com/torakiki/pdfsam/releases/download/v5.1.1/pdfsam-5.1.1-linux.tar.gz
source = pdfsam
- sha512sums = a81112c5828a095aed215d172167aaf0bd50b2300a43f7376a1bd454289c536a8f764a2581f6d0640ca65f999ec39bab4e4a349a5c682503eefdadae36710115
- sha512sums = a8854cad47284adfdf7f73d022e57674f57d25e21129ab4201428ed9a9127ed64f3a0e5f6282b5992d35f2835086287856c3fe2c2c556428b82e792c14e6cf5a
+ sha512sums = e166927e6029eb235b3e5a162b7526ef922d0f99b913beca8bddbb95383bfa1af4c041ae9c49fd3cba01c3171974117018a756a3c15a48d8088789bb1eda7d37
+ sha512sums = 59591e13e9e62c946f3cf31935b8f06dc4dd4e46ec9772a3f5588a823bfa63f8ab75604a894217a796322cdb415d1b982373fada008058660dc3516e118495d1
pkgname = pdfsam
diff --git a/PKGBUILD b/PKGBUILD
index 976d52455f7f..acdb5407398d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,13 +3,13 @@
# Contributor: Tom <reztho at archlinux dot us>
pkgname=pdfsam
-pkgver=5.0.3
+pkgver=5.1.1
pkgrel=1
pkgdesc="A free open source tool to split and merge pdf documents"
arch=('any')
url="https://www.pdfsam.org/"
license=('AGPL3')
-depends=('hicolor-icon-theme' 'java-runtime=19' 'sh')
+depends=('hicolor-icon-theme' 'java-runtime=20' 'sh')
makedepends=('desktop-file-utils' 'gendesk')
source=("https://github.com/torakiki/${pkgname}/releases/download/v${pkgver}/${pkgname}-${pkgver}-linux.tar.gz"
"pdfsam")
@@ -49,5 +49,5 @@ package() {
install -Dm644 "${pkgname}.desktop" "${pkgdir}/usr/share/applications/${pkgname}.desktop"
}
-sha512sums=('a81112c5828a095aed215d172167aaf0bd50b2300a43f7376a1bd454289c536a8f764a2581f6d0640ca65f999ec39bab4e4a349a5c682503eefdadae36710115'
- 'a8854cad47284adfdf7f73d022e57674f57d25e21129ab4201428ed9a9127ed64f3a0e5f6282b5992d35f2835086287856c3fe2c2c556428b82e792c14e6cf5a')
+sha512sums=('e166927e6029eb235b3e5a162b7526ef922d0f99b913beca8bddbb95383bfa1af4c041ae9c49fd3cba01c3171974117018a756a3c15a48d8088789bb1eda7d37'
+ '59591e13e9e62c946f3cf31935b8f06dc4dd4e46ec9772a3f5588a823bfa63f8ab75604a894217a796322cdb415d1b982373fada008058660dc3516e118495d1')
diff --git a/pdfsam b/pdfsam
index e7a487d19739..6dd3259c924c 100644
--- a/pdfsam
+++ b/pdfsam
@@ -2,7 +2,7 @@
# run application with java env == 19
PDFSAM_EXECUTABLE="/usr/share/java/pdfsam/bin/pdfsam.sh"
-PDFSAM_JAVA_VERSION="19"
+PDFSAM_JAVA_VERSION="20"
run_pdfsam() {
exec "${PDFSAM_EXECUTABLE}"