summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorThorsten Wißmann2018-04-15 08:07:51 +0200
committerThorsten Wißmann2018-04-15 08:07:51 +0200
commitde95efd1affbe0a37be1952fb0f039169fe904ce (patch)
treeb7a976d6437fff81021beee32db1c5b52b7b6ae7
parent65b188b0bfec71403fdc77bf249147e25c826a86 (diff)
downloadaur-de95efd1affbe0a37be1952fb0f039169fe904ce.tar.gz
jar: short options for backwards compatibility
Long options are not present in jar before java version 9.
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dcceaac41449..3b4e91cd094a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -42,11 +42,11 @@ build() {
$(find src/bd/amazed/pdfscissors/ -name '*.java' )
pushd src
- jar --create --file ../pdfscissors.jar \
+ jar -cf ../pdfscissors.jar \
$(find bd/amazed/pdfscissors/ -name '*.class' )
popd
pushd res
- jar --update --file ../pdfscissors.jar \
+ jar -uf ../pdfscissors.jar \
*.png
popd
}