summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPhilipp Wolfer2018-02-15 15:12:25 +0100
committerPhilipp Wolfer2018-02-15 15:12:25 +0100
commit93618841f9a2efd0b7b3310e7b5e734554214523 (patch)
tree55668d8b02db9de99623c06a012c43585dda6502
parent82e030c54c2950b628f46ba49c871144bf92ef73 (diff)
downloadaur-93618841f9a2efd0b7b3310e7b5e734554214523.tar.gz
Release 1.2.2
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5bce1efb2f84..a9a62cde0601 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,6 @@
-# Generated by mksrcinfo v8
-# Sun Dec 3 16:25:32 UTC 2017
pkgbase = peek
pkgdesc = Simple screen recorder with an easy to use interface
- pkgver = 1.2.1
+ pkgver = 1.2.2
pkgrel = 1
url = https://github.com/phw/peek
arch = i686
@@ -15,11 +13,11 @@ pkgbase = peek
depends = gtk3
depends = libkeybinder3
depends = ffmpeg
- optdepends = gst-plugins-good: WebM output under Gnome Shell
+ optdepends = gst-plugins-good: Recording under Gnome Shell
optdepends = gst-plugins-ugly: MP4 output under Gnome Shell
optdepends = gifski: High quality GIF animations with thousands of colors
- source = peek-1.2.1.tar.gz::https://github.com/phw/peek/archive/1.2.1.tar.gz
- sha256sums = 7035ad6817306bf93b0052bf989120793e26b3fbcba51dda3cdf345342214af5
+ source = peek-1.2.2.tar.gz::https://github.com/phw/peek/archive/1.2.2.tar.gz
+ sha256sums = 8b4cdd64ce577a36dbe5e2ea25330e7006e4fbae136e9446d0347d563decb6b7
pkgname = peek
diff --git a/PKGBUILD b/PKGBUILD
index a8ab569c4efe..6e2b66587dc9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Philipp Wolfer <ph.wolfer@gmail.com>
pkgname=peek
-pkgver=1.2.1
+pkgver=1.2.2
pkgrel=1
pkgdesc="Simple screen recorder with an easy to use interface"
arch=('i686' 'x86_64')
@@ -9,12 +9,12 @@ license=('GPL3')
depends=(gtk3 libkeybinder3 ffmpeg)
makedepends=(cmake vala gettext txt2man)
optdepends=(
- 'gst-plugins-good: WebM output under Gnome Shell'
+ 'gst-plugins-good: Recording under Gnome Shell'
'gst-plugins-ugly: MP4 output under Gnome Shell'
'gifski: High quality GIF animations with thousands of colors'
)
source=(${pkgname}-${pkgver}.tar.gz::https://github.com/phw/${pkgname}/archive/${pkgver}.tar.gz)
-sha256sums=('7035ad6817306bf93b0052bf989120793e26b3fbcba51dda3cdf345342214af5')
+sha256sums=('8b4cdd64ce577a36dbe5e2ea25330e7006e4fbae136e9446d0347d563decb6b7')
prepare() {
mkdir -p build
@@ -27,7 +27,7 @@ build() {
-DBUILD_TESTS=ON \
-DCMAKE_BUILD_TYPE=Release \
-DGSETTINGS_COMPILE=OFF \
- -DENABLE_FILECHOOSERNATIVE=ON
+ -DENABLE_FILECHOOSERNATIVE=OFF
make
}