summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAnton Leontiev2019-08-20 10:58:19 +0300
committerAnton Leontiev2019-08-20 10:58:19 +0300
commit14c2eb153a8f1a8d959363487825dc05380ad16a (patch)
tree4cace071b8a4a6891f9ec095c11f098e082bea6d
parent4554a138f8dc8d1780cbdf64edca37a02f1e45df (diff)
downloadaur-14c2eb153a8f1a8d959363487825dc05380ad16a.tar.gz
Fix command to remove .packlist and perllocal.pod
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD8
-rw-r--r--PKGBUILD.tt2
3 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 807e2f7d9444..8ad06598e60e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = perl-autodie
pkgdesc = Replace functions with ones that succeed or die with lexical scope
pkgver = 2.29
- pkgrel = 1
+ pkgrel = 2
url = https://metacpan.org/release/autodie
arch = any
license = PerlArtistic
diff --git a/PKGBUILD b/PKGBUILD
index 18d1780ba249..8d268abb457e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,10 @@
# CPAN Name : autodie
-# Contributor: Anton Leontiev <bunder /at/ t-25.ru>
-# Generator : CPANPLUS::Dist::Arch 1.30
+# Contributor: Anton Leontiev <scileont /at/ gmail.com>
+# Generator : CPANPLUS::Dist::Arch 1.32
pkgname=perl-autodie
pkgver=2.29
-pkgrel=1
+pkgrel=2
pkgdesc='Replace functions with ones that succeed or die with lexical scope'
arch=('any')
url='https://metacpan.org/release/autodie'
@@ -28,5 +28,5 @@ check() {
package() {
cd autodie-2.29
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}
diff --git a/PKGBUILD.tt b/PKGBUILD.tt
index 1566e53fb0d4..de354deb0a88 100644
--- a/PKGBUILD.tt
+++ b/PKGBUILD.tt
@@ -28,5 +28,5 @@ check() {
package() {
cd [% distdir %]
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}