summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCaleb Maclennan2018-09-01 16:59:38 +0300
committerCaleb Maclennan2018-09-01 16:59:38 +0300
commit7aff9d4350cd8d47b05462d78298a45ee66f4433 (patch)
treede9a2a054264edfa0b145350d2865dbe97e48720
parent64b85269348c424437c6edeefce5ee298cf7e697 (diff)
downloadaur-7aff9d4350cd8d47b05462d78298a45ee66f4433.tar.gz
Cleanup bash shell quoting using shellharden
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 191b65ab21b7..8c8ee9233aa2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,16 +10,16 @@ url="https://metacpan.org/pod/${_cpname//-/::}"
license=('GPL' 'PerlArtistic')
depends=('perl>=5.10.0')
options=(!emptydirs)
-source=("https://cpan.metacpan.org/authors/id/R/RC/RCLAMP/${_cpname}-${pkgver}.tar.gz")
+source=("https://cpan.metacpan.org/authors/id/R/RC/RCLAMP/$_cpname-$pkgver.tar.gz")
sha256sums=('ea5b1bcfbc1c3c63004eb280a5415f7dad2a82257675ab033382814fe168913c')
build() {
- cd "${_cpname}-${pkgver}"
+ cd "$_cpname-$pkgver"
PERL_MM_USE_DEFAULT=1 perl Makefile.PL INSTALLDIRS=vendor
make
}
package() {
- cd "${_cpname}-${pkgver}"
+ cd "$_cpname-$pkgver"
make install DESTDIR="$pkgdir/"
}