summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAnton Leontiev2020-03-15 17:11:20 +0300
committerAnton Leontiev2020-03-15 17:11:20 +0300
commit6fc5ed73b44b822a7e145c02ac3f393cf30c020d (patch)
treede21ae8f3807357802e71e7a108d885e896c5512
parentebcb3af2db5638b7a932c407f70b65ef37595af7 (diff)
downloadaur-perl-jifty-dbi.tar.gz
Fix command to remove .packlist and perllocal.pod
-rw-r--r--PKGBUILD6
-rw-r--r--PKGBUILD.tt2
2 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ea2cc39cdd32..1a8382c70ec2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# CPAN Name : Jifty::DBI
-# Contributor: Anton Leontiev <bunder /at/ t-25.ru>
-# Generator : CPANPLUS::Dist::Arch 1.30
+# Contributor: Anton Leontiev <scileont /at/ gmail.com>
+# Generator : CPANPLUS::Dist::Arch 1.32
pkgname=perl-jifty-dbi
pkgver=0.78
@@ -67,5 +67,5 @@ package() {
cd Jifty-DBI-0.78
sanitize
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}
diff --git a/PKGBUILD.tt b/PKGBUILD.tt
index 1222c7ffba05..192b88f2b4da 100644
--- a/PKGBUILD.tt
+++ b/PKGBUILD.tt
@@ -67,5 +67,5 @@ package() {
cd [% distdir %]
sanitize
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}