summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAnton Leontiev2014-07-23 07:13:19 +0400
committerAnton Leontiev2015-02-15 07:48:23 +0300
commit4a74a16ff063c29ece4eab84ca7cebb790744cb2 (patch)
tree118b72ef218dc2e891540763349dfce7c7cccfbc
parenta18753511653e709144630b06af35ad13ef3485c (diff)
downloadaur-4a74a16ff063c29ece4eab84ca7cebb790744cb2.tar.gz
Updated to v0.32
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD16
-rw-r--r--PKGBUILD.tt2
3 files changed, 13 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 44d98dbd1942..409a0f353b49 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = perl-posix-strftime-compiler
pkgdesc = Perl module providing GNU C library compatible strftime for loggers and servers
- pkgver = 0.31
+ pkgver = 0.32
pkgrel = 1
url = http://search.cpan.org/dist/POSIX-strftime-Compiler
arch = any
@@ -8,10 +8,10 @@ pkgbase = perl-posix-strftime-compiler
license = GPL
makedepends = perl-module-build>=0.38
makedepends = perl-cpan-meta
- depends = perl>=5.8.4
+ depends = perl>=5.8.1
options = !emptydirs
- source = http://search.cpan.org/CPAN/authors/id/K/KA/KAZEBURO/POSIX-strftime-Compiler-0.31.tar.gz
- md5sums = c8b188fe58a87628d5a800acd99c2349
+ source = http://search.cpan.org/CPAN/authors/id/K/KA/KAZEBURO/POSIX-strftime-Compiler-0.32.tar.gz
+ md5sums = 5c73330baf3648c1aae63c0255c04fb0
pkgname = perl-posix-strftime-compiler
diff --git a/PKGBUILD b/PKGBUILD
index ea2520727448..aeb1382802a9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,37 +1,37 @@
# CPAN Name : POSIX::strftime::Compiler
# Contributor: Anton Leontiev <bunder /at/ t-25.ru>
-# Generator : CPANPLUS::Dist::Arch 1.28
+# Generator : CPANPLUS::Dist::Arch 1.29
pkgname=perl-posix-strftime-compiler
-pkgver=0.31
+pkgver=0.32
pkgrel=1
pkgdesc='Perl module providing GNU C library compatible strftime for loggers and servers'
arch=('any')
url='http://search.cpan.org/dist/POSIX-strftime-Compiler'
license=('PerlArtistic' 'GPL')
-depends=('perl>=5.8.4')
+depends=('perl>=5.8.1')
makedepends=(
'perl-module-build>=0.38'
'perl-cpan-meta'
)
-source=(http://search.cpan.org/CPAN/authors/id/K/KA/KAZEBURO/POSIX-strftime-Compiler-0.31.tar.gz)
+source=(http://search.cpan.org/CPAN/authors/id/K/KA/KAZEBURO/POSIX-strftime-Compiler-0.32.tar.gz)
options=(!emptydirs)
-md5sums=('c8b188fe58a87628d5a800acd99c2349')
+md5sums=('5c73330baf3648c1aae63c0255c04fb0')
build() {
- cd POSIX-strftime-Compiler-0.31
+ cd POSIX-strftime-Compiler-0.32
unset PERL5LIB PERL_MM_OPT PERL_MB_OPT
PERL_MM_USE_DEFAULT=1 MODULEBUILDRC=/dev/null perl Build.PL --installdirs vendor --destdir "$pkgdir"
perl Build
}
check() {
- cd POSIX-strftime-Compiler-0.31
+ cd POSIX-strftime-Compiler-0.32
perl Build test
}
package() {
- cd POSIX-strftime-Compiler-0.31
+ cd POSIX-strftime-Compiler-0.32
perl Build install
find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
}
diff --git a/PKGBUILD.tt b/PKGBUILD.tt
index e63388df7db7..2572bd33673e 100644
--- a/PKGBUILD.tt
+++ b/PKGBUILD.tt
@@ -9,7 +9,7 @@ pkgdesc='Perl module providing GNU C library compatible strftime for loggers and
arch=('any')
url='[% url %]'
license=('PerlArtistic' 'GPL')
-depends=('perl>=5.8.4')
+depends=('perl>=5.8.1')
makedepends=(
'perl-module-build>=0.38'
'perl-cpan-meta'