summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAnton Leontiev2020-03-15 17:22:33 +0300
committerAnton Leontiev2020-03-15 17:22:33 +0300
commitbdbaf60f50a6cd0a63ec9eebd65b68e5a0dab147 (patch)
treec9d7b4e1ded371d3a27e5f4edd4c48fccbe5253d
parent4b004b76d8793a0fd9f20e6e12b4320ea2535af8 (diff)
downloadaur-bdbaf60f50a6cd0a63ec9eebd65b68e5a0dab147.tar.gz
Fix command to remove .packlist and perllocal.pod
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD8
-rw-r--r--PKGBUILD.tt2
3 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fde5e4d6de79..3cb941916945 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = perl-test-class
pkgdesc = Perl module to easily create test classes in an xUnit/JUnit style
pkgver = 0.50
- pkgrel = 1
+ pkgrel = 2
url = https://metacpan.org/release/Test-Class
arch = any
license = GPL
diff --git a/PKGBUILD b/PKGBUILD
index 41df6d492803..ed984a0b7f99 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,10 @@
# CPAN Name : Test::Class
-# Contributor: Anton Leontiev <bunder /at/ t-25.ru>
-# Generator : CPANPLUS::Dist::Arch 1.30
+# Contributor: Anton Leontiev <scileont /at/ gmail.com>
+# Generator : CPANPLUS::Dist::Arch 1.32
pkgname=perl-test-class
pkgver=0.50
-pkgrel=1
+pkgrel=2
pkgdesc='Perl module to easily create test classes in an xUnit/JUnit style'
arch=('any')
url='https://metacpan.org/release/Test-Class'
@@ -42,5 +42,5 @@ package() {
cd Test-Class-0.50
sanitize
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}
diff --git a/PKGBUILD.tt b/PKGBUILD.tt
index 73221aa5cf3d..a84256627a7c 100644
--- a/PKGBUILD.tt
+++ b/PKGBUILD.tt
@@ -42,5 +42,5 @@ package() {
cd [% distdir %]
sanitize
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}