summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAnton Leontiev2020-03-15 17:23:17 +0300
committerAnton Leontiev2020-03-15 17:23:17 +0300
commitac22ed4d5f1ddf9a872de34c2aef70c64816ed55 (patch)
tree4f8dd2e8b3127d8c91a9cce32cb0ad5a6ddb4213
parent9eaf023faafeb6a4242e9a99daa41979f7f53342 (diff)
downloadaur-ac22ed4d5f1ddf9a872de34c2aef70c64816ed55.tar.gz
Fix command to remove .packlist and perllocal.pod
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
-rw-r--r--PKGBUILD.tt2
3 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 31bd5bc7ba14..640432832d56 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = perl-toml-parser
pkgdesc = Perl package providing TOML parser
pkgver = 0.91
- pkgrel = 1
+ pkgrel = 2
url = https://metacpan.org/release/TOML-Parser
arch = any
license = PerlArtistic
diff --git a/PKGBUILD b/PKGBUILD
index 4e8549d41bbe..82915ff59465 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=perl-toml-parser
pkgver=0.91
-pkgrel=1
+pkgrel=2
pkgdesc='Perl package providing TOML parser'
arch=('any')
url='https://metacpan.org/release/TOML-Parser'
@@ -38,5 +38,5 @@ package() {
cd TOML-Parser-0.91
sanitize
/usr/bin/perl Build install
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}
diff --git a/PKGBUILD.tt b/PKGBUILD.tt
index c95605c98b50..43b88bf2352f 100644
--- a/PKGBUILD.tt
+++ b/PKGBUILD.tt
@@ -38,5 +38,5 @@ package() {
cd [% distdir %]
sanitize
/usr/bin/perl Build install
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}