summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAnton Leontiev2020-03-15 17:23:23 +0300
committerAnton Leontiev2020-03-15 17:23:23 +0300
commit8f0a10c035b15a93809a8071ee8bf9efaa4845bf (patch)
tree0d633c494837553d515b5539cd9ddced3d353608
parent4a9175f82242af0acaeddbf748ff5506c4140eb4 (diff)
downloadaur-8f0a10c035b15a93809a8071ee8bf9efaa4845bf.tar.gz
Fix command to remove .packlist and perllocal.pod
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
-rw-r--r--PKGBUILD.tt2
3 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2fb11e3c7584..09d9b64ef5de 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = perl-tree-binary
pkgdesc = Perl package for OO binary tree
pkgver = 1.08
- pkgrel = 1
+ pkgrel = 2
url = https://metacpan.org/release/Tree-Binary
arch = any
license = PerlArtistic
diff --git a/PKGBUILD b/PKGBUILD
index d26df547105a..18148a22261a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=perl-tree-binary
pkgver=1.08
-pkgrel=1
+pkgrel=2
pkgdesc='Perl package for OO binary tree'
arch=('any')
url='https://metacpan.org/release/Tree-Binary'
@@ -37,5 +37,5 @@ package() {
cd Tree-Binary-1.08
sanitize
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}
diff --git a/PKGBUILD.tt b/PKGBUILD.tt
index 530ecb264fca..ac4cda477e48 100644
--- a/PKGBUILD.tt
+++ b/PKGBUILD.tt
@@ -37,5 +37,5 @@ package() {
cd [% distdir %]
sanitize
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}