summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAnton Leontiev2020-03-15 17:23:35 +0300
committerAnton Leontiev2020-03-15 17:23:35 +0300
commitc07d5a40d1071de591df8e61f38bf3a824f9a1b9 (patch)
treeec311088b976434aa41681c7c34905150f01b03a
parent47f2045a58fe3c4350aeecf39d5893b3a9947778 (diff)
downloadaur-perl-www-expand.tar.gz
Fix command to remove .packlist and perllocal.pod
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD10
-rw-r--r--PKGBUILD.tt2
3 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f6965b198c96..5d65b52b4117 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = perl-www-expand
pkgdesc = Perl module to expand any shortened URL
pkgver = 0.1.5
- pkgrel = 1
- url = http://search.cpan.org/dist/WWW-Expand
+ pkgrel = 2
+ url = https://metacpan.org/release/WWW-Expand
arch = any
license = PerlArtistic
license = GPL
diff --git a/PKGBUILD b/PKGBUILD
index b42f7472eefa..9669e9c71b09 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# CPAN Name : WWW::Expand
-# Contributor: Anton Leontiev <bunder /at/ t-25.ru>
-# Generator : CPANPLUS::Dist::Arch 1.29
+# Contributor: Anton Leontiev <scileont /at/ gmail.com>
+# Generator : CPANPLUS::Dist::Arch 1.32
pkgname=perl-www-expand
pkgver=0.1.5
-pkgrel=1
+pkgrel=2
pkgdesc='Perl module to expand any shortened URL'
arch=('any')
-url='http://search.cpan.org/dist/WWW-Expand'
+url='https://metacpan.org/release/WWW-Expand'
license=('PerlArtistic' 'GPL')
depends=('perl>=5.8.8'
'perl-http-message'
@@ -31,5 +31,5 @@ check() {
package() {
cd WWW-Expand-0.1.5
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}
diff --git a/PKGBUILD.tt b/PKGBUILD.tt
index c2fc5ce5a8b4..9d91a3b84420 100644
--- a/PKGBUILD.tt
+++ b/PKGBUILD.tt
@@ -31,5 +31,5 @@ check() {
package() {
cd [% distdir %]
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}