summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAnton Leontiev2020-03-15 17:23:50 +0300
committerAnton Leontiev2020-03-15 17:23:50 +0300
commitd2f980e31364a274c95a2a8c4b113e3f629813d9 (patch)
treeeeaacf0ba1de7d7e33f6de01ae15a6114194c438
parent26033b51939aa3a354b319999d3b1007d5956f79 (diff)
downloadaur-perl-xml-compile-c14n.tar.gz
Fix command to remove .packlist and perllocal.pod
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
-rw-r--r--PKGBUILD.tt2
3 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1119dba7905f..367e95b74a99 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = perl-xml-compile-c14n
pkgdesc = Perl package for XML canonicalization
pkgver = 0.95
- pkgrel = 1
+ pkgrel = 2
url = https://metacpan.org/release/XML-Compile-C14N
arch = any
license = PerlArtistic
diff --git a/PKGBUILD b/PKGBUILD
index 39ec1650396a..822101dfa96d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=perl-xml-compile-c14n
pkgver=0.95
-pkgrel=1
+pkgrel=2
pkgdesc='Perl package for XML canonicalization'
arch=('any')
url='https://metacpan.org/release/XML-Compile-C14N'
@@ -33,5 +33,5 @@ check() {
package() {
cd XML-Compile-C14N-0.95
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}
diff --git a/PKGBUILD.tt b/PKGBUILD.tt
index ea31f4491c75..c1975318206e 100644
--- a/PKGBUILD.tt
+++ b/PKGBUILD.tt
@@ -33,5 +33,5 @@ check() {
package() {
cd [% distdir %]
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}