summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAnton Leontiev2020-03-15 17:24:07 +0300
committerAnton Leontiev2020-03-15 17:24:07 +0300
commitd8458d9826797ab5090252f3086b3f08255591e8 (patch)
tree25e93776746f4273d155c9b4464d9efba5799989
parentbb69c05f8f4ae25f894ce87f20683a69a38da62d (diff)
downloadaur-d8458d9826797ab5090252f3086b3f08255591e8.tar.gz
Fix command to remove .packlist and perllocal.pod
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
-rw-r--r--PKGBUILD.tt2
3 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b200c46493e3..92e487b93c7d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = perl-xml-compile-soap12
pkgdesc = Perl package that handles SOAP v1.2 protocol
pkgver = 3.06
- pkgrel = 1
+ pkgrel = 2
url = https://metacpan.org/release/XML-Compile-SOAP12
arch = any
license = PerlArtistic
diff --git a/PKGBUILD b/PKGBUILD
index 797a7b9c1db7..0d9ee32c853a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=perl-xml-compile-soap12
pkgver=3.06
-pkgrel=1
+pkgrel=2
pkgdesc='Perl package that handles SOAP v1.2 protocol'
arch=('any')
url='https://metacpan.org/release/XML-Compile-SOAP12'
@@ -41,5 +41,5 @@ package() {
cd XML-Compile-SOAP12-3.06
sanitize
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}
diff --git a/PKGBUILD.tt b/PKGBUILD.tt
index e4804904de78..bf8a99532050 100644
--- a/PKGBUILD.tt
+++ b/PKGBUILD.tt
@@ -41,5 +41,5 @@ package() {
cd [% distdir %]
sanitize
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}