summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCaleb Maclennan2018-09-01 16:55:16 +0300
committerCaleb Maclennan2018-09-01 16:55:16 +0300
commit26f2ff012e09d63a8817ad0c13a45251b1a1ac94 (patch)
tree78fc06b3402c7b3c2a2cf6c9d1ff38671a508f62
parent31c0a63b306bd8ac9fbd1eb24960beb7276a2c04 (diff)
downloadaur-26f2ff012e09d63a8817ad0c13a45251b1a1ac94.tar.gz
Cleanup bash shell quoting using shellharden
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1ba4657d1bbd..f48281562b13 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,10 +12,10 @@ license=('PerlArtistic' 'GPL')
options=('!emptydirs')
depends=('perl-hash-merge-simple' 'perl-yaml-libyaml' 'perl>=5.006')
makedepends=()
-url="https://github.com/andrefs/${_cpname}"
-source=("https://cpan.metacpan.org/authors/id/A/AN/ANDREFS/${_cpname}-${pkgver}_${_cpver}.tar.gz")
+url="https://github.com/andrefs/$_cpname"
+source=("https://cpan.metacpan.org/authors/id/A/AN/ANDREFS/$_cpname-${pkgver}_$_cpver.tar.gz")
sha256sums=('01ccfbd91b1ff3a3b1edd14f343cf61f6470c4036456a8bfa350eb211c9d0517')
-_distdir="${_cpname}-${pkgver}_${_cpver}"
+_distdir="$_cpname-${pkgver}_$_cpver"
build() {
( export PERL_MM_USE_DEFAULT=1 PERL5LIB="" \