summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndy Weidenbaum2016-02-27 21:16:25 -0800
committerAndy Weidenbaum2016-02-27 21:16:25 -0800
commite11e78fe109a9583bcba44ddc68a256795597fac (patch)
treec184d0d364b8182bc11b929f3d5cdf29a23f992a
parenta4b84a1e6d49340924127e90c56f801ab9f9c1b2 (diff)
downloadaur-e11e78fe109a9583bcba44ddc68a256795597fac.tar.gz
fix precomp grep
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD2
2 files changed, 2 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 68e02d233842..f32081fb177d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,5 @@
# Generated by mksrcinfo v8
-# Tue Feb 23 14:20:42 UTC 2016
+# Sun Feb 28 05:02:53 UTC 2016
pkgbase = perl6-http-status
pkgdesc = Get the text message associated with an HTTP status code
pkgver = 0.0.1
diff --git a/PKGBUILD b/PKGBUILD
index 4b5047456eb3..3d08768fe9d5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -34,7 +34,7 @@ package() {
alacryd install
msg2 'Removing redundant precomp file dependencies...'
- _precomp=($(pacman -Qqg perl6 | pacman -Qql - | grep precomp))
+ _precomp=($(pacman -Qqg perl6 | pacman -Qql - | grep -E 'dist|precomp|short' || true))
for _pc in "${_precomp[@]}"; do
[[ -f "$pkgdir/$_pc" ]] && rm -f "$pkgdir/$_pc"
done