summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorpikl2024-02-21 18:48:26 +0000
committerpikl2024-02-21 18:48:26 +0000
commit7caf70746ddfeb9891f0910093bfb4ddaf9cb0fc (patch)
tree681289050bd6aee4bff984992ddb9caacd8fdcfd
parentc49c11cc1d796673dac71c64a3fc0380eff9d89b (diff)
downloadaur-7caf70746ddfeb9891f0910093bfb4ddaf9cb0fc.tar.gz
fix pgrx
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5093c0fe5b06..9415a46f4145 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,8 +22,9 @@ prepare() {
cd ${_pkgbase}-${pkgver}
# _pgrxver=$(cat Cargo.toml | grep "pgrx =" | awk -F'rev = "' '{print $2}' | cut -d'"' -f1)
# _pgrxver=7c30e2023876c1efce613756f5ec81f3ab05696b
- # cargo install cargo-pgrx --git https://github.com/tensorchord/pgrx.git --rev "$_pgrxver"
- cargo install cargo-pgrx --git https://github.com/tensorchord/pgrx.git --version 0.11.3
+ _pgrxver=2244e62456390bc10faae99cae3801dc3b05e640
+ cargo install cargo-pgrx --git https://github.com/tensorchord/pgrx.git --rev "$_pgrxver"
+ # cargo install cargo-pgrx --git https://github.com/tensorchord/pgrx.git --version 0.11.3
}
build() {