summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authordreieck2023-03-04 15:47:01 +0100
committerdreieck2023-03-04 15:47:01 +0100
commitfbd7523c022a27cb0336b9019401e85de8ac72b4 (patch)
treea0004ec5e27f5658a07114aae9aeb4ccf16dae7b
parent12f600f8a734f7cc88cbc10b5634606762ef3bcc (diff)
downloadaur-fbd7523c022a27cb0336b9019401e85de8ac72b4.tar.gz
package `phc-intel-systemd`: Added a `WantedBy=`-statement in the systemd unit file.
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
-rw-r--r--phc-intel.systemd2
3 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9eae1b7ec4b2..b7eb4c274424 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = phc-intel-scripts
pkgdesc = Helper and init scripts for phc-intel, a frequency driver for Intel CPUs with undervolting feature.
pkgver = 0.3
- pkgrel = 3
+ pkgrel = 4
url = https://gitlab.com/linux-phc/phc-intel
arch = any
groups = linux-phc
@@ -21,7 +21,7 @@ pkgbase = phc-intel-scripts
sha256sums = 0217a76958e2aba747c89bfd3bef16dcd8377770014896ab749faf16c05a2e53
sha256sums = 66be32665dd8e3c153ce512678d3af3cbf24f36829556590736e0c21baf82d28
sha256sums = a18474513c628877d117bd3b096f085b95e5ec4f3618bb6eb59a1db1dd67de1b
- sha256sums = 2998dea86b1c69a2f0668afd025de154bf3b9b6d0803bf3e3f46eab26d2df13f
+ sha256sums = 345b479cce16e2ac2a3b001123aa2b4f16be21c63ba9c7e9e3cc5865d3c01d8c
sha256sums = 3d7b7bd26e3bbd93eac8098fe8d688eecd7697fec345ef829b957680e0b4a360
pkgname = phc-intel-scripts
diff --git a/PKGBUILD b/PKGBUILD
index 3097d86edd97..4b18a59aab40 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,7 +12,7 @@ groups=(
'phc-intel'
)
pkgver=0.3
-pkgrel=3
+pkgrel=4
pkgdesc="Helper and init scripts for phc-intel, a frequency driver for Intel CPUs with undervolting feature."
url="https://gitlab.com/linux-phc/phc-intel"
arch=('any')
@@ -35,7 +35,7 @@ sha256sums=(
'0217a76958e2aba747c89bfd3bef16dcd8377770014896ab749faf16c05a2e53' # phc-intel.sleep.systemd
'66be32665dd8e3c153ce512678d3af3cbf24f36829556590736e0c21baf82d28' # phc-intel.openrc
'a18474513c628877d117bd3b096f085b95e5ec4f3618bb6eb59a1db1dd67de1b' # phc-intel.sysvinit
- '2998dea86b1c69a2f0668afd025de154bf3b9b6d0803bf3e3f46eab26d2df13f' # phc-intel.systemd
+ '345b479cce16e2ac2a3b001123aa2b4f16be21c63ba9c7e9e3cc5865d3c01d8c' # phc-intel.systemd
'3d7b7bd26e3bbd93eac8098fe8d688eecd7697fec345ef829b957680e0b4a360' # phc-intel-scripts.install
)
diff --git a/phc-intel.systemd b/phc-intel.systemd
index 5267c4b88cc3..ce322dcb402e 100644
--- a/phc-intel.systemd
+++ b/phc-intel.systemd
@@ -13,4 +13,4 @@ ExecReload=/usr/bin/phc-intel stop; /usr/bin/phc-intel start
ExecStatus=/usr/bin/phc-intel status
[Install]
-# WantedBy=multi-user.target
+WantedBy=sysinit.target