summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLev Lybin2019-05-07 11:58:29 +0700
committerLev Lybin2019-05-07 11:58:29 +0700
commitb1f194496b4e3d2cab4d7a066f6e90e51c58d6fd (patch)
tree300820a696d77d8308e409dcfd46a22eab15f272
parent9652b6018e1b5675cea81021e156fe9a8b266060 (diff)
downloadaur-b1f194496b4e3d2cab4d7a066f6e90e51c58d6fd.tar.gz
add comment electron permissions
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4a5aeaaf386e..f549f4fe1f78 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -42,6 +42,8 @@ build() {
package() {
install -dm755 "${pkgdir}/opt/${pkgname}"
cp -a "${srcdir}/${pkgname}/desktop/wallet/release-builds/linux-unpacked/." "${pkgdir}/opt/${pkgname}"
+
+ # https://github.com/electron/electron/issues/17972
cd "${pkgdir}/opt/${pkgname}"
chmod 4755 ./chrome-sandbox
chown root:root ./chrome-sandbox