summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPhilip Goto2020-05-19 13:04:04 +0200
committerPhilip Goto2020-05-19 13:04:04 +0200
commit11ee6ad374e0feb736358c9f1eb7afaf6f11857f (patch)
treeb8c4988e58b13e6001415f933adcf77171327a3a
parentc7875aaa49700d081ce2ea04c02f97274b83a194 (diff)
downloadaur-11ee6ad374e0feb736358c9f1eb7afaf6f11857f.tar.gz
Clean up building process
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 661f334bac83..953e636be9f4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -33,15 +33,14 @@ prepare() {
}
build() {
- rm -rf build
arch-meson phosh build -Dtests=false
ninja -C build
}
# check() {
-# ninja -C build test
+# meson test -C build --print-errorlogs
# }
package() {
- DESTDIR="${pkgdir}" ninja -C build install
+ DESTDIR="${pkgdir}" meson install -C build
}