summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorThomas Booker2022-08-24 18:18:15 +1200
committerThomas Booker2022-08-24 18:18:15 +1200
commit30225678fa321a777b8dfe01ffc0814cde9794e9 (patch)
tree288d2f12bff07a4b7f47c906a5a50d826aa01556
parentea1260b80588aefbb8cef3fcea738d9113eed884 (diff)
downloadaur-30225678fa321a777b8dfe01ffc0814cde9794e9.tar.gz
Use git dir's name not pkgname
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4acd98d9bc4a..00018b9faf80 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,7 +27,7 @@ source=("git+${url}.git#tag=${_tag}")
sha256sums=('SKIP')
pkgver() {
- cd ${pkgname}
+ cd phosh
git describe --tags
}
@@ -40,7 +40,7 @@ prepare() {
build() {
# If we don't set `libexecdir` then meson will try and place the phosh bin in /lib/phosh and collide with the dir so we put it in /lib/phosh/phosh
- arch-meson --libexecdir="/usr/lib/${pkgname}" -D tests=false -D systemd=true phosh _build
+ arch-meson --libexecdir="/usr/lib/phosh" -D tests=false -D systemd=true phosh _build
meson compile -C _build
}