summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorThomas Eizinger2022-01-27 20:17:44 +1100
committerThomas Eizinger2022-01-27 20:17:44 +1100
commit06cf74d921674c7bc9315617f011c0f76179fced (patch)
tree36322bf667580bb2af91705a15d9b9b39eb603a7
parentc27676f3b39d38d86bf992ed5395d78ee5f0f9a5 (diff)
downloadaur-06cf74d921674c7bc9315617f011c0f76179fced.tar.gz
Set git identity correctly
-rwxr-xr-xcheck_for_update.sh4
1 files changed, 2 insertions, 2 deletions
diff --git a/check_for_update.sh b/check_for_update.sh
index c5da4a16728f..ccc301153b63 100755
--- a/check_for_update.sh
+++ b/check_for_update.sh
@@ -27,8 +27,8 @@ echo $RELEASE_HASH;
sed -i 's/'${pkgver}'/'"$RELEASE_DATE"'/g' ./PKGBUILD
sed -i 's/'${commit}'/'"$RELEASE_HASH"'/g' ./PKGBUILD
-git config --local core.name "Update Bot"
-git config --local core.email "thomas@eizinger.io"
+git config --local user.name "Update Bot"
+git config --local user.email "thomas@eizinger.io"
git commit -a