summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorThomas Eizinger2022-01-27 20:29:51 +1100
committerThomas Eizinger2022-01-27 20:29:51 +1100
commit1d2b7878defdd4a41f0d1a45721d8817a5d9d905 (patch)
treedb764d59aadac70701b3bc79253f464691a41d9f
parent15774d92ea71a4035a2c3806ca25094f254e34d2 (diff)
downloadaur-1d2b7878defdd4a41f0d1a45721d8817a5d9d905.tar.gz
Also bump .SRCINFO
This isn't really the proper way to do it but we don't have makepkg installed on GitHub's runners.
-rwxr-xr-xcheck_for_update.sh5
1 files changed, 2 insertions, 3 deletions
diff --git a/check_for_update.sh b/check_for_update.sh
index aae3719135d2..2f8cf9993837 100755
--- a/check_for_update.sh
+++ b/check_for_update.sh
@@ -24,9 +24,8 @@ echo $RELEASE_DATE;
echo $RELEASE_HASH;
-sed -i 's/'${pkgver}'/'"$RELEASE_DATE"'/g' ./PKGBUILD
-sed -i 's/'${commit}'/'"$RELEASE_HASH"'/g' ./PKGBUILD
-makepkg --printsrcinfo > .SRCINFO
+sed -i 's/'${pkgver}'/'"$RELEASE_DATE"'/g' ./PKGBUILD ./.SRCINFO
+sed -i 's/'${commit}'/'"$RELEASE_HASH"'/g' ./PKGBUILD ./.SRCINFO
git config --local user.name "Update Bot"
git config --local user.email "thomas@eizinger.io"