summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJérôme Deuchnord2019-12-13 18:48:44 +0100
committerJérôme Deuchnord2019-12-13 18:48:44 +0100
commite9a5353fce7921e3bb395e2c814a05b5fc988b08 (patch)
treee3aed1856dc90d4e7573f7c4845fb3473e761066
parent6eed77f3eea7c4723d22c402a602450ab4c5e5f8 (diff)
downloadaur-e9a5353fce7921e3bb395e2c814a05b5fc988b08.tar.gz
Version 1.29.4
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD12
2 files changed, 14 insertions, 14 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 49119852f1d2..63c09ef7ce0b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,21 +1,21 @@
pkgbase = php-blackfire
pkgdesc = Blackfire Profiler - PHP extension
- pkgver = 1.25.0
- pkgrel = 2
+ pkgver = 1.29.4
+ pkgrel = 1
url = https://blackfire.io
arch = i686
arch = x86_64
license = custom
depends = glibc
- depends = php>=7.3.0
- depends = php<7.4
+ depends = php>=7.4.0
+ depends = php<7.5
backup = etc/php/conf.d/blackfire.ini
source = blackfire.ini
sha256sums = 43f82aea3877cc0133cf2278cb85d0c612cf1f6c869ad430cbaa2b2598f78f33
- source_i686 = blackfire.so-1.25.0_73_i686::http://packages.blackfire.io/binaries/blackfire-php/1.25.0/blackfire-php-linux_i386-php-73.so
- sha256sums_i686 = b46cdaa5bc34a33e2e39d5c26ea1bc90dccdb4352a4edfe3e6937bad900d81e1
- source_x86_64 = blackfire.so-1.25.0_73_x86_64::http://packages.blackfire.io/binaries/blackfire-php/1.25.0/blackfire-php-linux_amd64-php-73.so
- sha256sums_x86_64 = 14e96d8cedc97c611225e0c18abb4350ea010dd0e9dcb167b9784a9e18e6c849
+ source_i686 = blackfire.so-1.29.4_74_i686::http://packages.blackfire.io/binaries/blackfire-php/1.29.4/blackfire-php-linux_i386-php-74.so
+ sha256sums_i686 = 807c3d9785c4fa2f7cc7d0471a59db9f890e5eb12e58626015c85f09fb39f800
+ source_x86_64 = blackfire.so-1.29.4_74_x86_64::http://packages.blackfire.io/binaries/blackfire-php/1.29.4/blackfire-php-linux_amd64-php-74.so
+ sha256sums_x86_64 = a20a5313e2d771e80a123b2f51813100a8617e9c59683ac7b15647b756ce65f4
pkgname = php-blackfire
diff --git a/PKGBUILD b/PKGBUILD
index 0bdb8bc86705..f27fe960114b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,25 +1,25 @@
# Maintainer: Jérôme Deuchnord <jerome@deuchnord.fr>
# Contributor: Morris Jobke <hey AT morrisjobke DOT de>
pkgname=php-blackfire
-pkgver=1.25.0
-pkgrel=2
+pkgver=1.29.4
+pkgrel=1
pkgdesc='Blackfire Profiler - PHP extension'
arch=('i686' 'x86_64')
url='https://blackfire.io'
license=('custom')
backup=('etc/php/conf.d/blackfire.ini')
-depends=('glibc' 'php>=7.3.0' 'php<7.4')
+depends=('glibc' 'php>=7.4.0' 'php<7.5')
# Change this if you need to support an older version of PHP (think to update the SHA256 sums too)
-PHP_VERSION=73
+PHP_VERSION=74
source=('blackfire.ini')
source_i686=("blackfire.so-${pkgver}_${PHP_VERSION}_i686::http://packages.blackfire.io/binaries/blackfire-php/$pkgver/blackfire-php-linux_i386-php-${PHP_VERSION}.so")
source_x86_64=("blackfire.so-${pkgver}_${PHP_VERSION}_x86_64::http://packages.blackfire.io/binaries/blackfire-php/$pkgver/blackfire-php-linux_amd64-php-${PHP_VERSION}.so")
sha256sums=('43f82aea3877cc0133cf2278cb85d0c612cf1f6c869ad430cbaa2b2598f78f33')
-sha256sums_i686=('b46cdaa5bc34a33e2e39d5c26ea1bc90dccdb4352a4edfe3e6937bad900d81e1')
-sha256sums_x86_64=('14e96d8cedc97c611225e0c18abb4350ea010dd0e9dcb167b9784a9e18e6c849')
+sha256sums_i686=('807c3d9785c4fa2f7cc7d0471a59db9f890e5eb12e58626015c85f09fb39f800')
+sha256sums_x86_64=('a20a5313e2d771e80a123b2f51813100a8617e9c59683ac7b15647b756ce65f4')
package(){
install -Dm 644 blackfire.ini "$pkgdir"/etc/php/conf.d/blackfire.ini