summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorThomas Gerbet2019-06-14 19:54:04 +0200
committerThomas Gerbet2019-06-14 19:54:04 +0200
commit7da21392139ba168097659852597bb60457d1f9f (patch)
treea884e23a5e422e56c16d2f125c7254ad44a598c4
parent45c08d987e1602596e14fa43cbaf080ab3c3a5de (diff)
downloadaur-7da21392139ba168097659852597bb60457d1f9f.tar.gz
Fix the mix of spaces and tabs
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4c38fb019335..e96875abda19 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,12 +27,12 @@ build() {
check() {
cd "${srcdir}/pcov-${pkgver}/"
- export REPORT_EXIT_STATUS=1
- export NO_INTERACTION=1
- export SKIP_ONLINE_TESTS=1
- export SKIP_SLOW_TESTS=1
+ export REPORT_EXIT_STATUS=1
+ export NO_INTERACTION=1
+ export SKIP_ONLINE_TESTS=1
+ export SKIP_SLOW_TESTS=1
export TEST_PHP_ARGS='-n -d extension=modules/pcov.so'
- php run-tests.php -P
+ php run-tests.php -P
}
package() {