summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorWilliam Gathoye2019-04-29 00:59:33 +0200
committerWilliam Gathoye2019-04-29 00:59:33 +0200
commit0affdff1b12333dba9b39d5f96d0fa7d2379cab0 (patch)
tree8422c4424c4cc927b7d00869d725f1e34e4684ab
parentfae045582d95897ccc79f870eb2a3bdbdde78681 (diff)
downloadaur-php71.tar.gz
Upgrade to 7.1.28
-rw-r--r--.SRCINFO50
-rw-r--r--PKGBUILD8
2 files changed, 29 insertions, 29 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6e2e3e148a2..2f9adf4c02d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = php71
pkgdesc = A general-purpose scripting language that is especially suited to web development (old stable 7.0 series)
- pkgver = 7.1.26
- pkgrel = 2
+ pkgver = 7.1.28
+ pkgrel = 1
url = http://www.php.net
arch = i686
arch = x86_64
@@ -29,8 +29,8 @@ pkgbase = php71
makedepends = pcre
makedepends = c-client
makedepends = tidyhtml
- source = https://php.net/distributions/php-7.1.26.tar.xz
- source = https://php.net/distributions/php-7.1.26.tar.xz.asc
+ source = https://php.net/distributions/php-7.1.28.tar.xz
+ source = https://php.net/distributions/php-7.1.28.tar.xz.asc
source = apache.patch
source = apache.conf
source = enchant-2.patch
@@ -43,14 +43,14 @@ pkgbase = php71
validpgpkeys = A917B1ECDA84AEC2B568FED6F50ABC807BD5DCD0
validpgpkeys = 528995BFEDFBA7191D46839EF9BA0ADA31CBD89E
validpgpkeys = 1729F83938DA44E27BA0F4D3DBDB397470D12172
- sha512sums = 3c80dce2d5dcbf6f253ca4ca4e4ce01fdd3a3d31a6e6045f539fefadc1ea3c391d4d4995600a4ff758ab0361e0ec2244e2eaa6591ecb3e9b8e8a9c44f67a5b32
- sha512sums = 63335127162972b311f4fe5b016471e699056894aebe6cde2cb908b4a345e328dca4eefbe5c1466642d5fe9b47f19e6ed48be4ca14663378cc15d1d02c57a23c
+ sha512sums = fcf983adb7669b83ff3aee33f9d18328f8f36b304bc51bfd1f13a7493365e98204c63214fe4add157dffa44d5407b257dee7247168a14efa36dcfa70d4909a6e
+ sha512sums = 4e0f521b62de904523eae2e6226d7b1d68241aa58dd38759c601bd41713ca155e64ec30401b642e6d29ec56de1cae2fbfe08d132b6081673377b39b85598ad1b
sha512sums = f5e5431993c2e0c1806c4edf392030d0b605f4b3c4cebec036e810ff771b2327983f347221735673506e2c91ce2e18ad37ab7600261b684fe29491206171b4f3
sha512sums = 30cdc281c6e288cf8a0bf58a0ad74ad5b4e8205d2b0b6ab465fad97d810f7bfae4581ad836712998e834d2e90d38cacd22f19bb01e77fc4c9d200d95613fc669
sha512sums = 2d5f3aa71ce7d8da43f0f683f81b06258e3a0d95df4807a8acac91ff89fbe60484ef97856a908bce625b1610d0004767a6a8c622246086afe2f2d464977088b5
sha512sums = a664b69aea8c21c50c852f918515d9fe1a931d7f88ec77ec86a20810266515745430d89513ee2e0bb301a29f1fc7ab0d2634076830b4da8ea1e47467fb658678
- sha512sums = 62d85a59e3dd649caeb04a6b7e3fc94e99a2f03e4357c69697bb187bf1dba205021fe492c5beee7cf2156b3fbd7f447e74a01ed2e7f5fd7b3edc9a77582e89c7
- sha512sums = fde017c6382d687b80d660253cbe5d581ca886fee0d762bf519b245c6e39677194be542ec26c71c81d104422b444a0fdadd92ac1a17e9ea1e6ec34bfb204ca7d
+ sha512sums = a23e13180449ace0cfe07e19043615ca7e1dbf254fd24f2446cd2d824728430258ec4140325508169480eaec950ad4737b673417bd70e0f9d4538f1ab3b98816
+ sha512sums = 48a97ab0cedd92539b8fe4c82e59312b563a73a8ca537b5a1b2091bfd287f255e94a32c2e5398ccfa7248ef322275a15a4edb817bad6ccf430c79d2f9c5cf0e9
sha512sums = b6ff1c8575c7564ede17ec8c959141a065a9c4e3cba059a1138b9ecc85f23632d7e5980d65742f7fc1ce404ce613f7abb2f5f7a45039d606c9c590ccf3a2301d
sha512sums = 70c859feff58650ff4a291b1725bce8f290ac6d92cacc4420d3ead5cbbdbcf567cd0ed4d79fdd8b0435cf6833f7b50fff798b2fae274c5fb1bb37a0984a45f9d
sha512sums = 33d40f3ae500cf583519ecfa271e36d727c38ff4ea9547d3d2c4d51c9fadd317ed614a048077ebdb116e3c84c11db95e6455cdfc80d092d217d070c98af56525
@@ -61,13 +61,13 @@ pkgname = php71
depends = curl
depends = libzip
depends = pcre
- provides = php=7.1.26
+ provides = php=7.1.28
backup = etc/php71/php.ini
pkgname = php71-cgi
pkgdesc = CGI and FCGI SAPI for PHP
depends = php71
- provides = php-cgi=7.1.26
+ provides = php-cgi=7.1.28
pkgname = php71-apache
pkgdesc = Apache SAPI for PHP
@@ -86,90 +86,90 @@ pkgname = php71-fpm
pkgname = php71-embed
pkgdesc = Embedded PHP SAPI library
depends = php71
- provides = php71-embed=7.1.26
+ provides = php71-embed=7.1.28
options = !emptydirs
pkgname = php71-phpdbg
pkgdesc = Interactive PHP debugger
depends = php71
- provides = php71-phpdbg=7.1.26
+ provides = php71-phpdbg=7.1.28
options = !emptydirs
pkgname = php71-dblib
pkgdesc = dblib module for PHP
depends = php71
- provides = php71-dblib=7.1.26
+ provides = php71-dblib=7.1.28
pkgname = php71-enchant
pkgdesc = enchant module for PHP
depends = php71
depends = enchant
- provides = php71-enchant=7.1.26
+ provides = php71-enchant=7.1.28
pkgname = php71-gd
pkgdesc = gd module for PHP
depends = php71
depends = gd
- provides = php71-gd=7.1.26
+ provides = php71-gd=7.1.28
pkgname = php71-imap
pkgdesc = imap module for PHP
depends = php71
depends = c-client
- provides = php71-imap=7.1.26
+ provides = php71-imap=7.1.28
pkgname = php71-intl
pkgdesc = intl module for PHP
depends = php71
depends = icu
- provides = php71-intl=7.1.26
+ provides = php71-intl=7.1.28
pkgname = php71-mcrypt
pkgdesc = mcrypt module for PHP
depends = php71
depends = libmcrypt
depends = libltdl
- provides = php71-mcrypt=7.1.26
+ provides = php71-mcrypt=7.1.28
pkgname = php71-odbc
pkgdesc = ODBC modules for PHP
depends = php71
depends = unixodbc
- provides = php71-odbc=7.1.26
+ provides = php71-odbc=7.1.28
pkgname = php71-pgsql
pkgdesc = PostgreSQL modules for PHP
depends = php71
depends = postgresql-libs
- provides = php71-pgsql=7.1.26
+ provides = php71-pgsql=7.1.28
pkgname = php71-pspell
pkgdesc = pspell module for PHP
depends = php71
depends = aspell
- provides = php71-pspell=7.1.26
+ provides = php71-pspell=7.1.28
pkgname = php71-snmp
pkgdesc = snmp module for PHP
depends = php71
depends = net-snmp
- provides = php71-snmp=7.1.26
+ provides = php71-snmp=7.1.28
pkgname = php71-sqlite
pkgdesc = sqlite module for PHP
depends = php71
depends = sqlite
- provides = php71-sqlite=7.1.26
+ provides = php71-sqlite=7.1.28
pkgname = php71-tidy
pkgdesc = tidy module for PHP
depends = php71
depends = tidyhtml
- provides = php71-tidy=7.1.26
+ provides = php71-tidy=7.1.28
pkgname = php71-xsl
pkgdesc = xsl module for PHP
depends = php71
depends = libxslt
- provides = php71-xsl=7.1.26
+ provides = php71-xsl=7.1.28
diff --git a/PKGBUILD b/PKGBUILD
index c7fedd18cfc..1c8e646bed2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,9 +29,9 @@ pkgname=(
"${pkgbase}-tidy"
"${pkgbase}-xsl"
)
-pkgver=7.1.26
+pkgver=7.1.28
_pkgver=${pkgbase//php}
-pkgrel=2
+pkgrel=1
pkgdesc='A general-purpose scripting language that is especially suited to web development (old stable 7.0 series)'
arch=('i686' 'x86_64')
url='http://www.php.net'
@@ -56,8 +56,8 @@ source=(
'php-icu-1101-Simplify-namespace-access.patch'
)
sha512sums=(
- '3c80dce2d5dcbf6f253ca4ca4e4ce01fdd3a3d31a6e6045f539fefadc1ea3c391d4d4995600a4ff758ab0361e0ec2244e2eaa6591ecb3e9b8e8a9c44f67a5b32'
- '63335127162972b311f4fe5b016471e699056894aebe6cde2cb908b4a345e328dca4eefbe5c1466642d5fe9b47f19e6ed48be4ca14663378cc15d1d02c57a23c'
+ 'fcf983adb7669b83ff3aee33f9d18328f8f36b304bc51bfd1f13a7493365e98204c63214fe4add157dffa44d5407b257dee7247168a14efa36dcfa70d4909a6e'
+ '4e0f521b62de904523eae2e6226d7b1d68241aa58dd38759c601bd41713ca155e64ec30401b642e6d29ec56de1cae2fbfe08d132b6081673377b39b85598ad1b'
'f5e5431993c2e0c1806c4edf392030d0b605f4b3c4cebec036e810ff771b2327983f347221735673506e2c91ce2e18ad37ab7600261b684fe29491206171b4f3'
'30cdc281c6e288cf8a0bf58a0ad74ad5b4e8205d2b0b6ab465fad97d810f7bfae4581ad836712998e834d2e90d38cacd22f19bb01e77fc4c9d200d95613fc669'
'2d5f3aa71ce7d8da43f0f683f81b06258e3a0d95df4807a8acac91ff89fbe60484ef97856a908bce625b1610d0004767a6a8c622246086afe2f2d464977088b5'