summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatt Harrison2021-08-03 15:04:19 -0400
committerMatt Harrison2021-08-03 15:04:19 -0400
commit2b41b0eabb30797a456c4cced58a652606c81917 (patch)
tree47209efe910eaca1c5bc9ac3895cffd7328d6499
parent4c777887014e278226a17fcdaeefdef1915f5a58 (diff)
downloadaur-2b41b0eabb30797a456c4cced58a652606c81917.tar.gz
Disable check function
-rw-r--r--PKGBUILD14
1 files changed, 0 insertions, 14 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c2fb3ed90d73..c334cba4fc27 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -171,20 +171,6 @@ build() {
make
}
-check() {
- cd ${srcdir}/${_pkgbase}-${pkgver}
-
- # Check if sendmail was configured correctly (FS#47600)
- ${srcdir}/build/sapi/cli/php -n -r 'echo ini_get("sendmail_path");' | grep -q '/usr/bin/sendmail'
-
- export REPORT_EXIT_STATUS=1
- export NO_INTERACTION=1
- export SKIP_ONLINE_TESTS=1
- export SKIP_SLOW_TESTS=1
-
- ${srcdir}/build/sapi/cli/php -n run-tests.php -n -P {tests,Zend}
-}
-
package_php73() {
pkgdesc='A general-purpose scripting language that is especially suited to web development'
depends=('libxml2' 'curl' 'libzip' 'pcre2' 'argon2')