summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authormezcal2015-07-16 09:07:48 +0200
committermezcal2015-07-16 09:07:48 +0200
commit805965862486701db7cc9ecb37c1e326fa4b7bb6 (patch)
tree5597f10d403096ea5fb91c84c6b6181d6d13c7a5
parent9c9f3b3f7c24f3e4ecb32e4cee7c59fc3dbd64b9 (diff)
downloadaur-805965862486701db7cc9ecb37c1e326fa4b7bb6.tar.gz
Cleaning of PKGBUILD
-rw-r--r--PKGBUILD26
1 files changed, 13 insertions, 13 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cb7a53e4f437..64a9653fc2e1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,5 @@
-# ExContributor: Cagnulein <cagnulein@tin.it>
-# Contributor: Filip <fila pruda.com>
+# Contributor: Filip <fila pruda com>
+# Contributor: Cagnulein <cagnulein at tin dot it>
pkgname=phpsysinfo
pkgver=3.2.2
@@ -12,28 +12,28 @@ backup=(etc/webapps/phpsysinfo/phpsysinfo.ini
etc/webapps/phpsysinfo/.htaccess)
depends=('php')
optdepends=('lm_sensors: for providing temperature')
-source=(https://github.com/rk4an/phpsysinfo/archive/v$pkgver.tar.gz)
+source=("https://github.com/rk4an/phpsysinfo/archive/v$pkgver.tar.gz")
md5sums=('badf2ebe0c472449d2e2d9d726f55efb')
package() {
- _destdir=$pkgdir/usr/share/webapps/phpsysinfo
- _destdir_etc=$pkgdir/etc/webapps/phpsysinfo
+ _destdir="$pkgdir/usr/share/webapps/phpsysinfo"
+ _destdir_etc="$pkgdir/etc/webapps/phpsysinfo"
- install -dm755 $pkgdir/usr/share/webapps
+ install -dm755 "$pkgdir/usr/share/webapps"
- cp -r $srcdir/$pkgname-$pkgver/ ${_destdir}
+ cp -r "phpsysinfo-$pkgver/" "$_destdir"
#config
- install -dm755 $pkgdir/etc/webapps/phpsysinfo
+ install -dm755 "$pkgdir/etc/webapps/phpsysinfo"
- mv ${_destdir}/phpsysinfo.ini.new ${_destdir_etc}/phpsysinfo.ini
- ln -s /etc/webapps/phpsysinfo/phpsysinfo.ini ${_destdir}/phpsysinfo.ini
- mv ${_destdir}/.htaccess ${_destdir_etc}/.htaccess
- ln -s /etc/webapps/phpsysinfo/.htaccess ${_destdir}/.htaccess
+ mv "$_destdir/phpsysinfo.ini.new" "$_destdir_etc/phpsysinfo.ini"
+ ln -s "/etc/webapps/phpsysinfo/phpsysinfo.ini" "$_destdir/phpsysinfo.ini"
+ mv "$_destdir/.htaccess" "$_destdir_etc/.htaccess"
+ ln -s "/etc/webapps/phpsysinfo/.htaccess" "$_destdir/.htaccess"
# apache
- cat >${_destdir_etc}/apache.example.conf <<EOF
+ cat > "$_destdir_etc/apache.example.conf" <<EOF
Alias /phpsysinfo "/usr/share/webapps/phpsysinfo"
<Directory "/usr/share/webapps/phpsysinfo">
AllowOverride All