summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichael Lass2015-06-08 20:53:01 +0200
committerMichael Lass2015-06-08 20:53:01 +0200
commite426e1be0ea0d58c1fafc4af1e14e727ffb0de07 (patch)
treef6edfcf8fef64c7cfa24e818409bfc82953a5a00
downloadaur-e426e1be0ea0d58c1fafc4af1e14e727ffb0de07.tar.gz
Initial commit
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD27
2 files changed, 42 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..c2f0ecedeb52
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = pidgin-latex
+ pkgdesc = Small latex plugin for pidgin
+ pkgver = 1.5.0
+ pkgrel = 1
+ url = http://sourceforge.net/projects/pidgin-latex/
+ arch = i686
+ arch = x86_64
+ license = GPL
+ depends = pidgin
+ depends = texlive-core
+ source = http://downloads.sourceforge.net/pidgin-latex/pidgin-latex_1.5.0.tar.gz
+ sha256sums = 5885666363867630de3dcb426420b07f9efd2467f562127d3998cc190c939d3a
+
+pkgname = pidgin-latex
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..14d1f38e667f
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,27 @@
+# Maintainer: Michael Lass <bevan@bi-co.net>
+# Contributor: Limao Luo <luolimao+AUR@gmail.com>
+# Contributor: corvolino <corvolino@archlinux.com.br>
+
+# This PKGBUILD is maintained on github:
+# https://github.com/michaellass/AUR
+
+pkgname=pidgin-latex
+pkgver=1.5.0
+pkgrel=1
+pkgdesc="Small latex plugin for pidgin"
+arch=(i686 x86_64)
+url=http://sourceforge.net/projects/pidgin-latex/
+license=(GPL)
+depends=(pidgin texlive-core)
+source=(http://downloads.sourceforge.net/$pkgname/${pkgname}_$pkgver.tar.gz)
+sha256sums=('5885666363867630de3dcb426420b07f9efd2467f562127d3998cc190c939d3a')
+
+build() {
+ cd "$srcdir"/$pkgname/
+ make
+}
+
+package() {
+ cd "$srcdir"/$pkgname/
+ make install PREFIX="$pkgdir/usr"
+}