summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorjakob2017-10-18 16:25:50 -0400
committerjakob2017-10-18 16:25:50 -0400
commit9b1fc5cb278e33d8647b7644c60aa4c2d1459ac5 (patch)
tree70c1ae715766b7c0d24ac8433f169163edcb55f2
parent8edfe5b4eca40686663d8d1f2d373baba50b2c3b (diff)
downloadaur-9b1fc5cb278e33d8647b7644c60aa4c2d1459ac5.tar.gz
Fix regex for changing gdb path
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f5f7b14d120e..d1287e19d5bd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,7 +18,7 @@ pkgver() {
package() {
cd "$srcdir/$pkgname"
- sed -i 's/\.\/gdb_pince\/gdb-7\.11\.1\/bin\/gdb/\/usr\/bin\/gdb/g' libPINCE/type_defs.py
+ sed -i 's/\.\/gdb_pince\/gdb.*\/bin\/gdb/\/usr\/bin\/gdb/g' libPINCE/type_defs.py
sed -i 's/\ssudo python3 PINCE.py/cd \/usr\/share\/PINCE \&\& sudo python3 PINCE.py/' PINCE.sh
sed -i 's/OS=.*/OS="Arch"/' PINCE.sh
install -d "$pkgdir/usr/bin"