summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDeku2023-03-20 14:12:45 +0100
committerDeku2023-03-20 14:12:45 +0100
commit38b84c60c5f24155000a1fd4850c59d599e529ac (patch)
tree795bb731dea949cf58b0dcb28031cb1794202069
parent7f8639018b9feb1679dd4d7831afe6821b2efc0c (diff)
downloadaur-38b84c60c5f24155000a1fd4850c59d599e529ac.tar.gz
bug fix triggers outside of git repo
-rw-r--r--.SRCINFO2
-rw-r--r--.gitignore1
-rw-r--r--PKGBUILD2
-rw-r--r--pipelight.ts15
4 files changed, 3 insertions, 17 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ade71fd935e5..255fc4737564 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = pipelight
pkgdesc = A Rust based quick automation tool
- pkgver = 0.4.21
+ pkgver = 0.4.22
pkgrel = 1
url = https://gitea.com/pipelight/pipelight.git
arch = x86_64
diff --git a/.gitignore b/.gitignore
index bb16017db246..82b695299f49 100644
--- a/.gitignore
+++ b/.gitignore
@@ -2,3 +2,4 @@ pipelight
src
pkb
*.tar.*
+.pipelight/logs
diff --git a/PKGBUILD b/PKGBUILD
index e37025243cb5..ea9286da84e6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Areskul <areskul@areskul.com>
pkgname="pipelight"
-pkgver="0.4.21"
+pkgver="0.4.22"
pkgrel=1
pkgdesc="A Rust based quick automation tool"
arch=(x86_64)
diff --git a/pipelight.ts b/pipelight.ts
deleted file mode 100644
index 53c852885ac7..000000000000
--- a/pipelight.ts
+++ /dev/null
@@ -1,15 +0,0 @@
-import { Config } from "npm:pipelight";
-const config: Config = {
- pipelines: [
- {
- name: "create:package",
- steps: [
- {
- name: "make AUR package (.tar.zst archive)",
- commands: ["makepkg"],
- },
- ],
- },
- ],
-};
-export default config;