summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2021-06-04 08:55:40 -0600
committerMark Wagie2021-06-04 08:55:40 -0600
commit0355fbdf1a83f70a1e5be70ead050207cb009810 (patch)
treee081b6f93462d2fd30b19dcc242a519790274934
parent449f4c00ff6138ad518cb77d0193232a4575eaf3 (diff)
downloadaur-0355fbdf1a83f70a1e5be70ead050207cb009810.tar.gz
0.6.10
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD5
2 files changed, 7 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 74f5f18f2405..145e474ed181 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,11 @@
pkgbase = pipgrip
pkgdesc = Lightweight pip dependency resolver with deptree preview functionality based on the PubGrub algorithm
- pkgver = 0.6.9
+ pkgver = 0.6.10
pkgrel = 1
url = https://github.com/ddelange/pipgrip
arch = any
license = BSD
+ makedepends = python-setuptools-scm
depends = python-anytree
depends = python-click
depends = python-packaging
@@ -12,8 +13,8 @@ pkgbase = pipgrip
depends = python-setuptools
depends = python-wheel
depends = python-pip
- source = https://pypi.org/packages/source/p/pipgrip/pipgrip-0.6.9.tar.gz
- sha256sums = 1c0d0726e94ef87f7ee7355b3417d36b637c5510efca7454c953ce24762b91a4
+ source = https://pypi.org/packages/source/p/pipgrip/pipgrip-0.6.10.tar.gz
+ sha256sums = 775b82aa6fc33b31bfadb483946172c235285d019f0577ab40fde219a7ff977d
pkgname = pipgrip
diff --git a/PKGBUILD b/PKGBUILD
index d23f8ea43f82..48aa864edb6a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=pipgrip
-pkgver=0.6.9
+pkgver=0.6.10
pkgrel=1
pkgdesc="Lightweight pip dependency resolver with deptree preview functionality based on the PubGrub algorithm"
arch=('any')
@@ -8,8 +8,9 @@ url="https://github.com/ddelange/pipgrip"
license=('BSD')
depends=('python-anytree' 'python-click' 'python-packaging' 'python-pkginfo'
'python-setuptools' 'python-wheel' 'python-pip')
+makedepends=('python-setuptools-scm')
source=("https://pypi.org/packages/source/${pkgname:0:1}/$pkgname/$pkgname-$pkgver.tar.gz")
-sha256sums=('1c0d0726e94ef87f7ee7355b3417d36b637c5510efca7454c953ce24762b91a4')
+sha256sums=('775b82aa6fc33b31bfadb483946172c235285d019f0577ab40fde219a7ff977d')
build() {
cd "$pkgname-$pkgver"