summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarcin Wieczorek2017-08-21 01:20:04 +0200
committerMarcin Wieczorek2017-08-21 01:20:04 +0200
commit7b07d768bde1e88fd1341c37c0114ba4b9e304e7 (patch)
treeccec609b2eb866743ae877a16a09421ce531658c
parent1ef462c90b367274bea090f31fa7c9a7af6dd7c4 (diff)
downloadaur-7b07d768bde1e88fd1341c37c0114ba4b9e304e7.tar.gz
Version 0.2.11
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD11
2 files changed, 11 insertions, 14 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 60c0970311be..c1cf90d47132 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,17 +1,17 @@
pkgbase = pirate-get
pkgdesc = A command line interface for the Pirate Bay
- pkgver = 0.2.10
+ pkgver = 0.2.11
pkgrel = 1
url = https://github.com/vikstrous/pirate-get/
arch = any
license = AGPL
- depends = python
depends = python-setuptools
- optdepends = python-colorama: for colored output
- provides = pirate-get
- conflicts = pirate-get-git
- source = pirate-get-0.2.10.tar.gz::https://github.com/vikstrous/pirate-get/archive/v0.2.10.tar.gz
- sha256sums = d7b76bba4d34c0366c05773a2548367061bd9371fa8713f2ac2b39d347872c81
+ depends = python-veryprettytable
+ depends = python-beautifulsoup4
+ depends = python-termcolor
+ depends = python-colorama
+ source = pirate-get-0.2.11.tar.gz::https://github.com/vikstrous/pirate-get/archive/v0.2.11.tar.gz
+ sha256sums = b568e94f463e99e0f9b6751c67090a63ed00c2b340be9100ff7105cb5a42f429
pkgname = pirate-get
diff --git a/PKGBUILD b/PKGBUILD
index 21805bc55bb1..d8b13ee2e724 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,18 +3,15 @@
# Contributor: Wilson Birney <wpbirney@gmail.com>
pkgname=pirate-get
-pkgver=0.2.10
+pkgver=0.2.11
pkgrel=1
pkgdesc='A command line interface for the Pirate Bay'
arch=('any')
url='https://github.com/vikstrous/pirate-get/'
license=('AGPL')
-depends=('python' 'python-setuptools')
-optdepends=('python-colorama: for colored output')
-provides=("pirate-get")
-conflicts=("pirate-get-git")
+depends=('python-setuptools' 'python-veryprettytable' 'python-beautifulsoup4' 'python-termcolor' 'python-colorama')
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/vikstrous/pirate-get/archive/v${pkgver}.tar.gz")
-sha256sums=('d7b76bba4d34c0366c05773a2548367061bd9371fa8713f2ac2b39d347872c81')
+sha256sums=('b568e94f463e99e0f9b6751c67090a63ed00c2b340be9100ff7105cb5a42f429')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
@@ -23,5 +20,5 @@ build() {
package() {
cd "${srcdir}/${pkgname}-${pkgver}"
- python setup.py install --root $pkgdir
+ python setup.py install --root "${pkgdir}"
}