summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCaleb Maclennan2020-02-23 08:39:24 +0000
committerCaleb Maclennan2020-02-23 08:39:24 +0000
commitbf72ce0bfe872bda86470f27cd10a0343961688a (patch)
tree5351db9f05f76f2be2bc3309843c2599ef311040
parente8b9e22e56ab18b8e594958546e88b4c7943bf1b (diff)
downloadaur-bf72ce0bfe872bda86470f27cd10a0343961688a.tar.gz
Force job server (multi-process is fine, no job server is not)
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 771ebebd53b2..c342e7c0b584 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -45,10 +45,10 @@ build() {
--disable-opencore-amr \
"${arch_opts[@]}"
- make dep
- make
+ make -j1 dep
+ make -j1
- make -C pjsip-apps/src/swig
+ make -j1 -C pjsip-apps/src/swig
cd 'pjsip-apps/src/swig/python'
python setup.py build