summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJoar Heimonen2023-12-11 04:59:46 +0100
committerJoar Heimonen2023-12-11 04:59:46 +0100
commit027d84c4f279f8e6218501e6abc611e2e8110785 (patch)
tree562743439b5b08d8d53cdefaae9022ade92fb8ed
parent4f9d2364a14acba227da9fa9a8f3a6d673e1c2d5 (diff)
downloadaur-027d84c4f279f8e6218501e6abc611e2e8110785.tar.gz
Moving shell scripts generated in wrong folder
-rw-r--r--PKGBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0074c402518f..a9c24a31b622 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,6 +19,10 @@ source=("git+https://github.com/vlvassilev/yuma123")
prepare() {
cd "$srcdir/yuma123"
libtoolize
+ #Move ltmain.sh from ../.. to .
+ if [ -d ../.. ] && [ -n "$(find ../.. -maxdepth 1 -name '*.sh' -print -quit)" ]; then
+ mv ../../*.sh .
+ fi
autoreconf -i -f
}